How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 13581
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

Have a LT155 It runs great and mows fine but the problem now

Customer Question

Have a LT155 It runs great and mows fine but the problem now isit won't move forward or backwards all the time. When it gives me a problem I put the parking brake on and off and rock the unit and sometimes it moves what can be the problem?
JA: I'll do all I can to help. Is there anything else the Small Engine Technician should be aware of?
Customer: No it has been fully serviced and runs great
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Small Engine Technician about your situation and then connect you two.
Submitted: 1 year ago.
Category: Small Engine
Expert:  John Oliver replied 1 year ago.
good morning my name is ***** ***** ill see what I can do to help you out. The first place I would start is the drive belt and tensioner pulley. the pulley should be spring loaded and move freely. I assume that when you apply the brake you are moving that pulley and regaining your tension. does this only happen after the machine is warmed up? if so that may be a completely different issue