How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask eddie22Island Your Own Question
eddie22Island
eddie22Island,
Category: Small Engine
Satisfied Customers: 777
90350505
Type Your Small Engine Question Here...
eddie22Island is online now
A new question is answered every 9 seconds

I have a honda gx 200 on a pressure washer that won't start.

Customer Question

hi i have a honda gx 200 on a pressure washer that won't start. it was running fine then i guess i got the tip too close and it stalled the engine. no when it tries to start it barely runs and backfires like the timing is off.
Submitted: 1 year ago.
Category: Small Engine
Expert:  eddie22Island replied 1 year ago.

have you tried holding the trigger on the gun down as you try to start it ? you have to release that pressure

Customer: replied 1 year ago.
of course
Expert:  eddie22Island replied 1 year ago.

and is this a new machine ? or you have had it a while and it was always working?...........did all the routine maintenance? first time this season? changed the plug?

Customer: replied 1 year ago.
not new. have used it for several hours this week without issue. used it for an hour straight today before this happened. plug is not new but it has been starting without any issues and plug looks fine.
Customer: replied 1 year ago.
it is not mine so i don't know the history
Expert:  eddie22Island replied 1 year ago.

well when you mentioned that you got the tip too close could it possibly be that water got into the engine or carb ........If maybe that did occur I would give it a day and see it if will start tomorrow and run well...............could be that you got a bad batch of gas too so dump that , leave the cap off so more of it will evaporate......put fresh gas in ........I would think if you start with that you might be able to narrow down the trouble shooting on it

Customer: replied 1 year ago.
I was 30 ft from the machine with the wand so not likely. gas was fresh from the pump today. It runs very roughly for about 5 sec. not even really running. sputtering and backfiring.
Customer: replied 1 year ago.
I got the tip to close to the surface I was cleaning and it stalled the engine. just to clarify
Expert:  eddie22Island replied 1 year ago.

okay what about a gas filter ......maybe that needs to be cleaned ? have you explored anything with that ? or could just be in need of a tune up with some minor adjustments ..................with what you just sent to me about getting to close to the surface you were cleaning.......no that wouldn't make the engine cut out

Expert:  eddie22Island replied 1 year ago.

I would give it the day, if you can, and see what will happen tomorrow ...........do fresh gas again anyway ......you won't need much because you could have gotten some the bottom sludge or sediment from the gas station also .......you never know but it has happened ....especially on small engines

eddie

Customer: replied 1 year ago.
well that is what happened it was exactly the moment that i got the tip right against the surface that it shut off. usually if it is a fuel issue I can get it to run on carb cleaner. doesn't work. like i said it is spitting and sputtering like the timing is off
Customer: replied 1 year ago.
I do have mechanical and some small engine experience. this scenario is just puzzling.
Expert:  eddie22Island replied 1 year ago.

I hear you ..........sometimes it could be one of a dozen of things...........maybe that tune up is in order then ..........hard to judge without knowing how many hours were logged in on it or if it took a little abuse in that time period.........but again see what happens tomorrow .......you have nothing to lose .......but please let me know I would like to see if some resolution could be found here

thanks

eddie

Customer: replied 1 year ago.
Ok il. Will see what happens tomorrow
Expert:  eddie22Island replied 1 year ago.

also I have never encountered that problem with the 3 pressure washers that I have owned about getting to close to a surface .....it would REALLY surprise me if that was the case

Customer: replied 1 year ago.
I know seemed odd to me too but seemed to coincide exactly
Customer: replied 1 year ago.
then when it wouldn't restart... just seemed odd and related
Expert:  eddie22Island replied 1 year ago.

yeah I have been two stories high and they decide they wanted to shut down on me ............I invented some cuss words that day

Expert:  eddie22Island replied 1 year ago.

a couple other things I thought of and you probably did too ..........was the lever not being in choke but in run or idle.........and might want to clean the air filter........and if the oil level is okay.......and we went over bad gas...........I am trying to remember if one time I purged the water pump valve I will try and remember by tomorrow or have more ideas on this issue ........have a good night

P.S. what state or time zone are you in? I'm from NY

Customer: replied 1 year ago.
I'm in fl. And yes checked all of those things
Expert:  eddie22Island replied 1 year ago.

have you noticed any water leaks on the chassis or frame? do you know if the unit was stored in a heated area?............aka a cracked water pump possibly.......I am just spit-balling here but if it doesn't run well today you might want to try the tune-up and filters as the next step.........I couldn't remember about purging and I didn't want to go off into an uncertain direction

eddie

Customer: replied 1 year ago.
I'm in fl keys so don't think freezing is an issue
Customer: replied 1 year ago.
No leaks that I saw
Expert:  eddie22Island replied 1 year ago.

well if we don't think it is the pump then ........... you say it wasn't yours so it could have been stored with the gas in it over time which would make that engine act the way it does too.........just bad gas going thru the system.......I have had that happen to mine even when it was only a month..........loud popping and shut downs...............and you tried today and the motor was still the same? then I think the only recourse is to do what we discussed ......expunge the remaining gas............change the filters..........oil...........do the tune-up and adjustments..........it sounds like you want to return it in better condition than you got it ......lets hope this works.

eddie