How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 13581
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

I have a Sears Tractor Craftsman Model # 944.603861 Serial #

Customer Question

I have a Sears Tractor Craftsman Model ####-##-####Serial # *****
It was serviced last fall October 2014
I parked it up for the winter and it starts beautifully but will not go into gear. It is automatic
Ron(###) ###-####**@******.***
Submitted: 2 years ago.
Category: Small Engine
Expert:  JohnF2015 replied 2 years ago.

Hi, my name is***** will be assisting you.

Can you take another look at the model number? The number that you have provided is not recognized as a good model. If you can check that and reply back I will try to assist you.

Customer: replied 2 years ago.
John
It is quite possible that the model number is ***** but is only recognised in Canada
Expert:  JohnF2015 replied 2 years ago.

Let me see what I can do for you. Have you checked to make sure that the belt is still on all the pulleys and not broken?

Customer: replied 2 years ago.
No I have not That is the first thing I should do
The tractor is located 50 mile away and I will be going there this weekend, unfortunately I do not have the internet there so will take a look this weekend and get back to you on Monday
Thanks and have a great weekend
Ron
Expert:  JohnF2015 replied 2 years ago.

In trying to find any information on your machine by the model provided I am coming up with nothing.

I can still try to assist you but I may ask you questions that don't necessarily involve your specific machine due to not having parts or service manuals available to me for your machine.

So the last time that you used the machine it was working fine with not problems?

Expert:  JohnF2015 replied 2 years ago.

Did you by chance have the parking brake locked over the winter? If so the brake assembly may not be releasing properly which would also cause your problem.

But the first thing that I would check is the belt. Let me know what you find.

Customer: replied 2 years ago.
I had it serviced in the fall, it was working perfectly.
The service technician was from Sears, unfortunately Sears cancelled all on site service and released the staff.
I started it in the spring, it started first time and worked perfectly, I put it into drive but nothing happened, it made no difference whether it was in forward or reverse, I think I mentioned earlier it was automatic.
Customer: replied 2 years ago.
Ok I will et back to you on Monday
Expert:  JohnF2015 replied 2 years ago.

Was it run any after you had it serviced?

Customer: replied 2 years ago.
Sorry had to go out
Yes I had it running in the fall after it was serviced
Expert:  JohnF2015 replied 2 years ago.

Okay, so whatever happened had to have happened while it was sitting over the winter. I would take a look at the belt and then we can continue from there.

Customer: replied 2 years ago.
OK Thanks
Expert:  JohnF2015 replied 2 years ago.

Just come back to this question to continue.