How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask George H. Your Own Question
George H.
George H., ASE Certified Technician
Category: Saturn
Satisfied Customers: 816
Experience:  ASE Master Tech 15+ Years
13574682
Type Your Saturn Question Here...
George H. is online now
A new question is answered every 9 seconds

Every once in a while the transmission stays in first gear

Customer Question

Every once in a while the transmission stays in first gear and tiptronic does not work. Turn off car and start over and will work again. Also occasionally everyting is dead. Move wire by battery and all works again.
JA: Have you checked the level of your transmission fluid? Is it bright red, or is it dirty?
Customer: No.
JA: What is the model/year of your Saturn?
Customer: 2008 XR
JA: Are you fixing your vehicle yourself? What have you tried so far?
Customer: Yes. Checked electrical connections.
JA: Anything else you want the mechanic to know before I connect you?
Customer: Just that problems are intermittent.
Submitted: 2 months ago.
Category: Saturn
Expert:  Ronnie replied 2 months ago.

Hello. My name is ***** ***** I am happy to assist you today. Give me just a moment to review your post, and I'll be right back with the help you need.

Expert:  Ronnie replied 2 months ago.

If your able to move the wires at the battery to get the system to come alive again then you are dealing with a poor connection and that could effect all the problems you are having. Your going to need to start with trying to isolate the connection concern first. If you grab each wire one at a time are you able to duplicate the loss power? Also you will want to remove both battery cables to make sure the connections are clean and tight once you reinstall them. Let see if we can isolate the loos and or poor connection and we can work from there.

Customer: replied 2 months ago.
Connections are good. I move the thick wire connected to battery ground and it solves the issue when everything is dead however it doesn't affect the transmission issue. Could it be a ground issue with the ECM?
Expert:  Ronnie replied 2 months ago.

It is likely if you are loosing the ground at the battery. Have to remove this ground cable and taken a close look at it to be sure your not dealing with a corrosion issue? A bad battery ground can effect all grounds as well.

Customer: replied 2 months ago.
I will check again. Thanks.
Expert:  Ronnie replied 2 months ago.

Please do, and let me know the results and we can work from there.