How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask George H. Your Own Question
George H.
George H., ASE Certified Technician
Category: Saturn
Satisfied Customers: 816
Experience:  ASE Master Tech 15+ Years
13574682
Type Your Saturn Question Here...
George H. is online now
A new question is answered every 9 seconds

I put new timing belt on it ran second and when starter

Customer Question

I put new timing belt on it ran for few second and when starter again it was spitting though the intake
Submitted: 1 year ago.
Category: Saturn
Expert:  AZTechBrian replied 1 year ago.

ok. It sounds like the timing is off by a tooth. After you installed the belt, did you turn the engine by hand a couple times to make sure the marks still lined up?

Customer: replied 1 year ago.
No, I didn't.
Expert:  AZTechBrian replied 1 year ago.

I would suggest re confirming that your timing marks are still lined up correctly. With 4 cams to line up, there's a lot of marks in there to think about. I believe one of them is likely off. Make sure your tensioner is properly operating as well.

Expert:  AZTechBrian replied 1 year ago.

If you need any diagrams or anything, let me know.