How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Amedee Your Own Question
Amedee
Amedee, Saturn Technician
Category: Saturn
Satisfied Customers: 26211
Experience:  ASE certified Technician advanced level specialist. Wisconsin certified emissions state inspector
279429
Type Your Saturn Question Here...
Amedee is online now
A new question is answered every 9 seconds

Saturn SL Series: i install a ignigtion on a 2002 saturn sl

Customer Question

i install a ignigtion on a 2002 saturn sl 1.9 L but it will not run
Submitted: 2 years ago.
Category: Saturn
Expert:  Amedee replied 2 years ago.
Hello and welcome! My name isCustomerand I can assist you with your question. Are you saying that the ignition module or coil was installed and the engine cranks over but does not start? Would you be willing to speak on the phone?
Customer: replied 2 years ago.
I installed a ignition switch and key,I then went thru the steps of turning the key off and on 3 times for 10 minutes each. After I try starting it and it wants to run but not staying, the security code keep flashing
Expert:  Amedee replied 2 years ago.
Are you sure the lock cylinder and passlock sensor was replaced?
If so, you are going to need to check the voltage on the passlock sensor. You can do this at the BCM or the sensor itself. It will have three wires going to it because it is a hall affect sensor.
Test voltage from the Black wire to the White wire, back probing with the sensor connected. It should have 9.0 V or higher at: IGN 0, IGN 1 and CRANK. If that checks out good, then check the voltage on the Yellow signal wire. It should have 4.7-5.0 V at: IGN 0, and then a drop to a specific value should occur as the key is rotated to IGN 1 and/or CRANK. If the signal on the Yellow wire does not transition from 5 V to a specific value each time, replace the Passlock sensor and the key cylinder. You might want to try the relearn procedure again.
Be sure that the wires/connections are good between the passlock sensor and BCM. If all checks out ok, the BCM might be at fault and will need to be replaced.
Customer
Expert:  Amedee replied 2 years ago.
Hello!
ItsCustomerfrom just answer. I am just checking in to see how things are going and to see if you need any further assistance?
Customer
Expert:  Amedee replied 2 years ago.
Hello!
It'sCustomerfrom just answer. I am just checking in to see how things are going and to see if you have any further assistance?
Let me know!
Customer
Expert:  Amedee replied 2 years ago.
Hello!
It'sCustomerfrom just answer.
I am just checking in to see how things are going and to see if you need any further assistance?
Let me know!
Customer