How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Randall Your Own Question
Randall
Randall, RVIA Certification
Category: RV
Satisfied Customers: 11052
Experience:  RVDA/RVIA Master Certified Technician with many years experience.
21664427
Type Your RV Question Here...
Randall is online now
A new question is answered every 9 seconds

89 komfort, won't start, no dash activity, no headlights.

Customer Question

89 komfort, won't start, no dash activity, no headlights. Batteries good.
JA: Does the engine turn over? How old is the battery?
Customer: Battery 2 yr, load test is good. I try ign, no action at all.
JA: What year is your Ion?
Customer: My motor home is a 1989 komfort.
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: I am trying. Checked batteries, checked locatable fuses.
JA: Anything else you think the mechanic should know?
Customer: Is there a fusable link? Chevy 454 engine.
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the RV Mechanic about your situation and then connect you two.
Submitted: 1 year ago.
Category: RV
Customer: replied 1 year ago.
If one of the two solenoids in battery compartment doesn't work could that cause it?
Expert:  Randall replied 1 year ago.

Yes.......are you sure that the battery is "in the loop" here? You can check this easily with a small digital multimeter. The DC voltage should be the same on both sides IF it is working. IF not, you can move the cable over from the one side to the other side and see if you have power. Be sure that the battery just isn't dead. Let me know what you find and we can go from there.

Customer: replied 1 year ago.
I checked for voltage on input side of solenoid, 12.5. I then turned on ignition switch and now no voltage on either side of solenoid. What is happening?
Expert:  Randall replied 1 year ago.

You may have some dirty battery cables and how do you know the battery is good? Did you have it load tested?

Expert:  Randall replied 1 year ago.

Just checking back in to see if you were able to resolve this issue or do you still need some additional input from me here?

Related RV Questions