How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Robert Your Own Question
Robert
Robert, RV Mechanic
Category: RV
Satisfied Customers: 13283
Experience:  18 yrs. RV experience including Cummins North West, Country Coach, Monaco Coach - vendor certified.
3862310
Type Your RV Question Here...
Robert is online now
A new question is answered every 9 seconds

No 110v power in a 2006 Tiffin Phaeton.

Customer Question

No 110v power in a 2006 Tiffin Phaeton.
Submitted: 2 years ago.
Category: RV
Expert:  Robert replied 2 years ago.
Hi my name is Robert.....

IF you start the generator do you have AC power?

Robert
Customer: replied 2 years ago.
No.
I've been metering everything and found good power into transfer switch, good power out of transfer switch, good across all breakers. All plugs measure full voltage from either post against GROUND but not hot against neutral!?!?!
Expert:  Robert replied 2 years ago.
OK..

Do you have AC power on the main hot inside the breaker panel to neutral? You should have two hots going into the breaker panel.... Robert
Customer: replied 2 years ago.
Yes, both red and black going into the main 50 amp breaker read 135 volts accross neutral or ground. This doesn't seem right.
Expert:  Robert replied 2 years ago.
OK

You are right this makes no sense at all, my first thought was bad Transfer Switch, but normally you would not see voltage past the transfer switch. Since ALL the AC power is missing I would check the main breaker again.. Try this.... What gets me is some AC power should be working I wonder if the inverter is at fault. Might want to bypass that and see what happens....

    DISCONNECT all power (shore cord and inverter)

    Check for continuity through the breaker.

    Disconnect black wire from the load side of breaker.

    Check for continuity through the breaker.

    Go to hot bus bar (if so equipped) and check for continuity from there to the load side of breaker (where you disconnected the black load wire.)

    No continuity...replace breaker.

Customer: replied 2 years ago.
Good 110 v with engine running and inverter on. No 110 on gen or cord. Going back to the dealer on monday. Will let you know what they figure out. Probably some stupid relay somewhere.
Expert:  Robert replied 2 years ago.
OK...

Sounds good.... Robert
Expert:  Robert replied 2 years ago.
Hi There


I'm just following up with you to see how everything is going. Did my answer help?


Let me know,
Robert

Related RV Questions