How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Nathan Your Own Question
Nathan
Nathan, Technician
Category: Recorders and Players
Satisfied Customers: 25901
Experience:  Electronics technician for install, troubleshooting, and repairs.
59725966
Type Your Recorders and Players Question Here...
Nathan is online now
A new question is answered every 9 seconds

I was setting up my new TV...everything seemed to be working

Customer Question

I was setting up my new TV...everything seemed to be working fine.....when I changed the pic size, the sound stopped working. When I turn the tv off and back on I see the volume bar for a few seconds on the right side, but it has an X over it as if it is muted.
JA: What's the make/model number of your device? How old is it?
Customer: Just bought it today....brand new
JA: How long has this been an issue? What happened right before this popped up?
Customer: jsut happened....I hooked it up changed the pic size and then no sound
JA: Anything else you want the Video Expert to know before I connect you?
Customer: no
Submitted: 1 month ago.
Category: Recorders and Players
Expert:  Nathan replied 1 month ago.

Hi, I'm Nathan.
Sorry to hear that you're having trouble with this but I'll do my best to help you.

What is the model number of the tv?

How are you getting your channels? Cable/satellite, antenna, etc?

Customer: replied 1 month ago.
1706GTC001355A07494
Expert:  Nathan replied 1 month ago.

That is a serial number, can you please tell me the brand name and complete model number from the back of the tv?

How are you getting your channels? Cable/satellite, antenna, etc?

Customer: replied 1 month ago.
HEY...JUST FIGURED IT out....there is a mut button on the side of the remote....I must have accidentailly hit it.
Expert:  Nathan replied 1 month ago.

Great, glad to hear it is working again for you. I'm sorry I wasn't able to give you a quicker fix, if I had the model number I would have been able to point you to that mute button as well.

If you have any other questions, just let me know. Otherwise, please take a moment to rate my service as this is the only way I am credited for my time. Hopefully I have earned 5 Stars but if not please let me know what I can do to ensure you are satisfied. I also invite you to contact me directly with any future support needs at http://bit.ly/2rRmuH2 and ask for Nathan.

Thank you, ***** ***** a nice day,

Nathan