How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Recorders and Players
Satisfied Customers: 12577
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your Recorders and Players Question Here...
Louie is online now
A new question is answered every 9 seconds

My name i s Knut. I have an old &O recordplayer with a

Customer Question

Customer: Hello, my name i s Knut. I have an old B&O recordplayer with a sensor uissue. Do you know these turntables?
JA: Thanks. Can you give me any more details about your issue?
Customer: Yes. When i put in a normal LP on 33 speed, the player starts and stops after a couple of secionds. When i play a single at 45 everything works fine.
JA: OK got it. Last thing — Electronics Technicians generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Recorders and Players
Expert:  electronicsguy replied 1 year ago.

Hi Welcome to just answer.

How long have you owned this? When playing 33s, do you see the speed decreasing or the arm get stuck? Does the problem happens when you are towards the edge or towards the center of the record?

Customer: replied 1 year ago.
I have owned the player for a couple of years, but it has not been used for a while. I had to re-align all of the gears inside to get it started prior to this. The problem occurs at the beginning, center and end. The pickup drops down, but lifts again after a couple of seconds. Playing 45s works like a charm.
Customer: replied 1 year ago.
The model is btw Beogram TX-2. Same mechanisms as Beogram 3000, 3300, 3500, 4500, 5005, 5500 , 6500, 8500, 9000 and 9500.
Expert:  electronicsguy replied 1 year ago.

When you were re-aligning the gears, did you check the status of the drive belt?

Have you ever changed the drive belt? The problem seem to be related to the weight on the platter which make the belt to slip off the motor. I would suggest changing the belt. Please if you can change both belts on the platter and the arm.

See the link below:-http://www.turntablebasics.com/belts/bangandolufsen.html

If you feel that I have answer your question, please rate my answer. This is the only way I get credit for my time.

Customer: replied 1 year ago.
Hello again. During this process I ave changed the drivebelt several times. That is not the problem. Like I explained, it play 45s perfectly. his is some sort of sensor issue. I took a chance with trying you out. But this did clearly not meet my expectations. Sincerely, Knut
Expert:  Louie replied 1 year ago.

Hi Knut and welcome to JustAnswer,

Thank you for the question and your patience. Should you still need assistance for information purposes only...

Initially and to my recollection, there is an opto-coupler in the servo circuitry of these models.

Do you have a copy of the Service Manual?

Customer: replied 1 year ago.
Hello again, nothing you have provided has helped me in any way. I do not wish to continue using your services.
Sincerely, Knut