How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John Your Own Question
John
John, Computer Science Engineer
Category: Printers
Satisfied Customers: 5077
Experience:  CompTIA A+ & Microsoft Certified Professional with 15 years of experience repairing computers and printers.
23822421
Type Your Printers Question Here...
John is online now
A new question is answered every 9 seconds

I have and Epson XP-440 and every time I turn on the printer

Customer Question

Hi, I have and Epson XP-440 and every time I turn on the printer it turns off then blinks a screen that says, "System Error, go to epson.com for technical support 202621"
JA: Can you guesstimate how old your Epson is? And just to clarify, what's the exact model?
Customer: Not even a month old XP-440
JA: What kind of computer are you printing from (Mac or PC)? What Operating System (OS) are you running?
Customer: Mac
JA: How long has this been an issue? What happened right before this popped up?
Customer: nothing it would not let me connect to the wifi or anything
JA: Anything else you want the Printer Expert to know before I connect you?
Customer: no nothing else
Submitted: 1 month ago.
Category: Printers
Expert:  P. Kumar replied 1 month ago.

Thanks for choosing Just Answer.

We are sorry to hear about your experience. I'm Kumar and I'll try my best to assist you today.

It does seem like a Print Head Cleaning issue. Let's have a pretty basic reboot.

1) Please unplug the Power Adapter.

2) Press and HOLD the power button on the printer for 60 seconds.

3) Plug the power adapter but do not release HOLD.

4) Release HOLD and turn the printer on.

Thanks,

Kumar

Customer: replied 1 month ago.
It did it again
Expert:  P. Kumar replied 1 month ago.

Okay. No problem. Let do the cleaning process. Can you please remove the cartridges, clean the metal connections and reinstall them.

Customer: replied 1 month ago.
Expert:  P. Kumar replied 1 month ago.

Did we do that? Can you please check if its still showing the issue?