How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Nathan Your Own Question
Nathan
Nathan, Engineer
Category: Printers
Satisfied Customers: 25838
Experience:  Computer networking/repair. 12+ years experience.
59725966
Type Your Printers Question Here...
Nathan is online now
A new question is answered every 9 seconds

Error code OxE5 on a WF3640 printer, Epson WF3640 error code

Customer Question

error code OxE5 on a WF3640 printer
JA: Just to clarify, have you double-checked the code? And what is the exact make and model of your machine?
Customer: Epson WF3640 error code OxE5
JA: What kind of computer are you printing from (Mac or PC)? What Operating System (OS) are you running?
Customer: Dell PC
JA: How long has this been an issue? What happened right before this popped up?
Customer: paper jam just now
JA: Anything else you want the printer expert to know before I connect you?
Customer: no
Submitted: 2 months ago.
Category: Printers
Expert:  Nathan replied 2 months ago.

Hi, I'm Nathan.
Sorry to hear that you're having trouble, but I'll do my best to help you. Please give me a few moments to review your details here.

Expert:  Nathan replied 2 months ago.

There are a few possible causes of this issue, including a bad cartridge, internal debris/contamination, or a hardware failure (bad printhead, bad logic board, faulty sensor, etc).

What we can try are some cleaning and reset steps.

First remove all of the ink cartridges, then clean the metal electrical contacts on the back, as well as where they mate up inside the printer, using qtips and rubbing alcohol. Dry well, then reseat the cartridges.

Then reset the machine:
unplug power at the wall outlet
wait 5 minutes
press and hold the power/on button for 60+ seconds
keep holding while plugging back in, and for another 60 seconds after, then release

Let me know the results, and I'll advise further if needed.

Nathan