How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask poolguy810 Your Own Question
poolguy810
poolguy810, owner - pool and spa service company
Category: Pool and Spa
Satisfied Customers: 1675
Experience:  Servicing pools and all brands of spas for over 28 years.
32482502
Type Your Pool and Spa Question Here...
poolguy810 is online now
A new question is answered every 9 seconds

My Hayward color logic 4.0 only flashes blue, red, red, Just

Customer Question

My Hayward color logic 4.0 only flashes blue, red, red
JA: I'll do all I can to help. How long have you been dealing with this?
Customer: Just started today when I shut off the unit to clean the filters. When I repowered the system and turned on the light, it only cycles through, blue, red, red
JA: Did you double-check the thermostat? And what about the unit's filters?
Customer: What does the thermostat and the filters have to do with the light not functioning corrx correctly
JA: Do you plan on doing the work yourself?
Customer: I have no idea whether work is even required yet. Working on electrical issues in a pool full of water does not sound appealing to me
JA: Anything else we should know to help you best?
Customer: No ma'am
Submitted: 1 month ago.
Category: Pool and Spa
Expert:  David Bowden replied 1 month ago.

D​o you have a copy of the manual? It sounds like it has defaulted back to either the last program/show, or the factory default. You may need to try reprogramming the lights to see if all the colors are working/synced properly. You would need the manual to reference programming modes.

Expert:  David Bowden replied 29 days ago.

Greetings… Just following up to see if you were still needing some help answering your question?

Thanks,

Dave

Customer: replied 26 days ago.
I do, but your response of "Look at the manual its probably a default factory setting" was not helpful at all. I've looked at the manual and the only means I have for changing the programming is to cycle the light on and off. If you do it within the specificed time, under 10 seconds I believe, its supposed to move onto the next program. It's not doing that, it's staying on the blue or white, red, red sequence. I've turned it off and then back on, gone through the cycling sequence again and nothing changes. I was hoping to you could tell me that sequence means "xxxxxxxx", my next recourse appears to be to contact Hayward, unless you have some new information??
Expert:  David Bowden replied 26 days ago.

I​f the manual is not helpful enough to make corrections or resetting the programming, then the problem is going to be deeper than you or I can fix and I think you are wise to contact Hayward direct and see if they have a solution or can direct you to a service provider. Sorry I wasn't able to offer more info or help.

Good luck,

Dave