How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Cole Your Own Question
Cole
Cole, Salesman
Category: Pool and Spa
Satisfied Customers: 19
Experience:  tech support, purchasing and sales at my family owned business.
95045110
Type Your Pool and Spa Question Here...
Cole is online now
A new question is answered every 9 seconds

I my intex recycle pump not working e90 for no water going

Customer Question

I my intex recycle pump not working e90 for no water going in the system but when I put air for bubble it work but no recycle pump
JA: How long has this been going on? And how severe is the problem?
Customer: Juste start yesterday error e90 keep coming on
JA: Do you plan on doing the work yourself?
Customer: There no place to fix it around my area I like to fix it myself like to know where to start
JA: Anything else we should know to help you best?
Customer: No juste error e90
Submitted: 3 months ago.
Category: Pool and Spa
Expert:  Cole replied 3 months ago.

Hi there, I'm Cole. I see your asking about spas and I think I can help.

Expert:  Cole replied 3 months ago.

Did you recently refill the tub?

Customer: replied 3 months ago.
No juste came home and code e9o was beeping the air around the tub is working not the recycle water going through the filter
Customer: replied 2 months ago.
Waiting for answer
Expert:  Cole replied 2 months ago.

if you pull the filter will it do the same thing? if it does i would try and manually bleed air from that circulation pump? i can run you though how to do this if you do not know.

Customer: replied 2 months ago.
Juste explains to me how to do it thanks
Expert:  Cole replied 2 months ago.

no problem. so there is two connections coming into the pump ( usually a nut to attach the line to each threaded outlet on the pump. take the upper nut and loosen it until it leaks some water out. this will purge the air up from the empellar area and let water enter. this should fix you up.... if this does not work than you will need to see how many volts the pump is and see if its getting that voltage too the motor. if its getting proper voltage to the motor but does not run nor have air in it than i would replace the pump. i hope this helps. have a good day.