How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask poolguy810 Your Own Question
poolguy810
poolguy810, owner - pool and spa service company
Category: Pool and Spa
Satisfied Customers: 1675
Experience:  Servicing pools and all brands of spas for over 28 years.
32482502
Type Your Pool and Spa Question Here...
poolguy810 is online now
A new question is answered every 9 seconds

I have a Hayward H300 yellow led is lit, ingnition is

Customer Question

I have a Hayward H300 yellow led is lit
JA: I'll do all I can to help. How long have you been dealing with this?
Customer: ingnition is ticking,
JA: Do you plan on doing the work yourself?
Customer: but it won't fir uop after it has fired up the first time and burned for about 15minutes
JA: Anything else we should know to help you best?
Customer: i have just hooked it up and installed,
Submitted: 3 months ago.
Category: Pool and Spa
Expert:  Rick replied 3 months ago.

Welcome to Just Answer, my name is ***** ***** I will do my best to help you with your issue. First I’ll need some more info so I have a more complete picture of your situation.

Is this LED on the control panel? which one? are you getting an error on the control display?

Customer: replied 3 months ago.
after reinstalling my filtration system and Heater,
the heater started and fired up immediately, burned well for 15 minutes and then stopped.
the yellow led is still lit,
when i try to restart the ingnition makes the normal ticking noise like tree or four times, but the heater isn't firing up and the green light goes off immediately
Expert:  Rick replied 3 months ago.

I need answer ot my initial questions

Customer: replied 3 months ago.
there is no control display
it is a H300 with two postions Spa and Pool,
one yellowLED one green LED
no display no pilot
Customer: replied 3 months ago.
I can not enter my Phone numberthe number is *****
Expert:  Rick replied 3 months ago.

I'm going to open this up to my colleagues so one of them can help. Please don't respond (even to acknowledge this post)until you get a response from us. If you respond first it will only delay your answer.