How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask poolguy810 Your Own Question
poolguy810
poolguy810, owner - pool and spa service company
Category: Pool and Spa
Satisfied Customers: 1675
Experience:  Servicing pools and all brands of spas for over 28 years.
32482502
Type Your Pool and Spa Question Here...
poolguy810 is online now
A new question is answered every 9 seconds

I have a leisure bay spa with a 501s control panel. I have

Customer Question

I have a leisure bay spa with a 501s control panel. I have power going to heater 2 but not heater 1 giving me only 120 as opposed to 240 volts.
JA: Who manufactured the spa?
Customer: Leisure bay
JA: Do you plan on doing the work yourself?
Customer: Yrs im a licensed electrician and it's my own spa.
JA: Anything else we should know to help you best?
Customer: Not getting heat. Have 240 volts going to the terminal block. Evert hinges is working but the heat. I have power going through the heater coil just not to the heater 1 terminal.
Submitted: 11 months ago.
Category: Pool and Spa
Expert:  Cole replied 10 months ago.

Hi there, I'm Cole. I think i can help you with this.

Expert:  Cole replied 10 months ago.

so first thing i always do is trace the power back and see where it stops. if it stops at the relay than what is supposed to open that coil? so most common on these spas is pressure switch (wire coming in and coming back out) or high limit sensor/switch or thermostat. sometimes within this testing it could be as simple as one of the buss fuses on the circuit board itself.