How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike R. Your Own Question
Mike R.
Mike R., Plumber
Category: Pool and Spa
Satisfied Customers: 2863
Experience:  i have been doing plumbing work for 20 years with alot of experience in service work
64367226
Type Your Pool and Spa Question Here...
Mike R. is online now
A new question is answered every 9 seconds

I have a masterspa LX 1050 and just replaced the Topside

Customer Question

Hi I have a masterspa LX 1050 and just replaced the Topside control panel but am getting a dyr error message to reset but cannot seem to get it to reset. although we shut power down a couple of times. Tub not heating. What could it be now?
JA: Has this happened before?
Customer: Hi No.
JA: Do you plan on doing the work yourself?
Customer: Depends on how complicated it is.
JA: Anything else we should know to help you best?
Customer: Tub has a electric box nearby and a separate set of circuit breakers inside the house.
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Pool Technician about your situation and then connect you two.
Submitted: 1 year ago.
Category: Pool and Spa
Expert:  Mike R. replied 1 year ago.

Hi my name is ***** ***** I have been in the plumbing and repair field for 20 years. I will be glad to help you today. Have you recently filled the spa? Replaced filters?

Customer: replied 1 year ago.
Just before we changed the top side control panel we did a seasonal cleaning that entailed emptying the tub and cleaning the filters. We only used the tub about 7 times last season.
Customer: replied 1 year ago.
Tub was refilled as well.
Customer: replied 1 year ago.
Not interested in paying any more till I get some answers.
Thanks
Customer: replied 1 year ago.
the answer is?
Expert:  Mike R. replied 1 year ago.

Sorry for the delay. I was not online again until now. There is likely just air trapped and causing air lock. Have you released any air from the motor unions?

Customer: replied 1 year ago.
How is that done and why did it happen?
Expert:  Mike R. replied 1 year ago.

Did the problem happen after filling or did it run fine after filling and then start to have an issue?

Customer: replied 1 year ago.
The tub was cleaned and filled then we put the part on.we replaced the topside control panel because the controls were not working. Once we put the new panel on heaters have not heated the tub. The code is dyr and the manual says it needs to be reset. Not sure how to do that.Tried turning electric box and breakers off and on but no change. What s next?
Expert:  Mike R. replied 1 year ago.

First try running without the filter to see if that will push any air out. Place the filter in the tub so that it soaks while doing this. That will soak the filter and remove any air trapped in the filter. If that does not get it going then loosen the union on the motor enough that it lets the air trapped out. It will hiss then turn to a trickle of water. That should get it going then tighten the union and replace the filter.

Customer: replied 1 year ago.
Mike,
I get the filter removal. But what and where is the is the motor union?
Expert:  Mike R. replied 1 year ago.

The piping for the pump motor has unions on it for servicing.

Customer: replied 1 year ago.
Still trying to get what the unions are?
Expert:  Mike R. replied 1 year ago.

I haven't heard from you. Was the information I provided helpful?

Customer: replied 1 year ago.
No.
nothing u said worked and you failed to derinemotor unions
Expert:  Mike R. replied 1 year ago.

Did you see the link I sent?

Related Pool and Spa Questions