How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22541
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

I have Hot springs spa prodigy model H
, The 2 lights

Customer Question

Customer: I have Hot springs spa prodigy model H
JA: Thanks. Can you give me any more details about your issue?
Customer: The 2 lights in the front panel are flashing and the heater is not working
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to Pool and Spa Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: yes
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Pool and Spa
Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 1 year ago.
It concerns a re-installation Re-installation 110V
The panel 2 pilots lights are flashing. The temp information starts to be on but after 20 seconds no longer is readable
The panel on the top does nothing
On control panel LN light is on Heater on light is off The circulating pump is running and the jet pump turns on
pool heater terminals on relay panel are cold (no 120V)
pool heater resistance ~14 ohm
Expert:  Billy replied 1 year ago.

hello, have you ohmed the limit sensor?

Is the flow switch in the closed position?

Customer: replied 1 year ago.
Done both. When I bypassed the heater pressure switch the heater started up.Thanks,Johan
Expert:  Billy replied 1 year ago.

thank you...then is the circulation pump running?