How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22674
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

I have a 1996 jacuzzi h136 hot tub. The problem that I am

Customer Question

Hello, I have a 1996 jacuzzi h136 hot tub. The problem that I am having is that the heater will not shut off when the appropriate temperature is reached. It will continue to heat until it evidently reaches the upper limit at which time it does stop. However, the tub then sits and does not reheat. The control panel has a temp dial, a button to control the speed and bubbles and a red light that shows when the heater is heating. When the tub has overheated and is not working, the red heater light flashes off and on. About the same amount of flash for off and on. If I press the button it will restart and begin to heat etc. However, ri will then again overheat. What do I do?
John
Submitted: 2 years ago.
Category: Pool and Spa
Expert:  Billy replied 2 years ago.

hello,

you either have a sensor issue or defective control board. Does the heater ever shut off?

Customer: replied 2 years ago.
The heater doesn't shut off when you would expect it to (by selected temperature) but will shut off after it heats up way too hot.
Expert:  Billy replied 2 years ago.

do you have a meter and know how to ohm a sensor?

Customer: replied 2 years ago.
I do and can. Unfortunately it just started raining out.
Expert:  Billy replied 2 years ago.

understood. can you do this tomorrow and tell me resistance of the sensor?

Customer: replied 2 years ago.
Ok
Expert:  Billy replied 2 years ago.

just keep this message on your end until test is done.

Billy

Customer: replied 2 years ago.
It is difficult to get a reading as the connections are smaller than my probe ends. I seem to be able to get an intermittent reading of around 15 ohms but then it just flashes back to open.
Expert:  Billy replied 2 years ago.

thank you...12-17 is normal for 70 -80 degree temp...

Sounds like your board is bad

Customer: replied 2 years ago.
It is currently 50 degrees here and the water is 50 also.
Expert:  Billy replied 2 years ago.

ok....scratch that...I should ask about season I guess!

The sensor is out of calibration. So the sensor is in need of changeout