How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22627
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

Jerry, added a new breaker box to my system and have continuity

Customer Question

Hi Jerry, added a new breaker box to my system and have continuity through all wires and apparently have all connections at the spa. Spa worked before the change, but now the control panel is powering up. Have power to the connection box to the spa.
Submitted: 2 years ago.
Category: Pool and Spa
Expert:  Billy replied 2 years ago.
Hello,
measuring wire to wire..not wire to ground....what voltage is at unit?
use reply
Customer: replied 2 years ago.
I use a 50 amp two pole breaker in box for spa. These have two 2 wires at 120 each and are consistent from main box in house Each are wired to proper connection on spa. There is one neutral wire and a ground wire. I have checked the quality of the breakers and all are functional. There does not appear to be a reset switch on the spa it self. The spa was working just prior to putting the new breaker in the line and this is not a new system. The configuration is House(main breaker box 50 amp 2pole in place two years) line to back patio area (add new box 100 amp cap with 50 amp two pole breaker and have one 120 15 amp for power to cover patio. This set up is new and all is functional) then line to spa box(original GFCI box and 50 amp breaker) then original line to spa connectors. At each point I have power and all lines are color connected properly. I thought it might be the new box but bypassed it again and still nothing.
Expert:  Billy replied 2 years ago.
Thank you...at the spa....(I assume your cable has red,black,white and copper)...is it red on one breaker and black on other ......and this red and black are what feeds the 240v in spa...and white is Not hooked to power input as a neutral? also what make model tub?
Customer: replied 2 years ago.
Morgan Spa Oceanside model single pump. Lines into spa are Red to red marked connecter: Black to black marked connector: neutral to neutral connector and green to green (Ground). I checked the color match from main through connectors to spa.