How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Electronic Engineer
Category: Pool and Spa
Satisfied Customers: 17272
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Pool and Spa Question Here...
Pete is online now
A new question is answered every 9 seconds

I have a laars lx heater pool and spa. Using

Customer Question

I have a laars lx heater for my pool and spa. Using for the first time in months, the heater blower comes on, I hear ignition and feel heat exhaust, but the spa temp only is going up a few degrees after an hour. Ideas?
Submitted: 2 years ago.
Category: Pool and Spa
Expert:  Pete replied 2 years ago.
Hi there,
The most likely cause of this problem is a blocked filter. If it has become old, dirty or clogged, it will restrict the flow of the water.
This can fool the hi-limit switch sensor into thinking that the spa water is getting too hot, so the spa does not heat up as quickly.
Try running the spa without the filter for a few hours - if it heats up more quickly then this confirms that the filter is the cause of the problem.

Related Pool and Spa Questions