How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask GM Tech (Cam) Your Own Question
GM Tech (Cam)
GM Tech (Cam), Pontiac Technician
Category: Pontiac
Satisfied Customers: 2378
Experience:  GM Grand Master Technician 2007. 14 years experience.
10949255
Type Your Pontiac Question Here...
GM Tech (Cam) is online now
A new question is answered every 9 seconds

My 2006 pomtiac montana sv6 the gages dont work, Ive just

Customer Question

My 2006 pomtiac montana sv6 the gages dont work
JA: Are you fixing your Montana SV6 yourself? What have you tried so far?
Customer: Ive just tested the guages
JA: Anything else you want the mechanic to know before I connect you?
Customer: So far.. no
Submitted: 2 months ago.
Category: Pontiac
Expert:  Chad Farhat replied 2 months ago.

Hi, I'm Chad. Welcome to JustAnswer. I'm reviewing your question and I will be posting your reply ASAP.

Expert:  Chad Farhat replied 2 months ago.

Hey how are you

we talking about the IP, instrument cluster has no power correct ?

1-Battery good and holding 12 volts

2- battery cables not loose or corroded

3- have you checked all fuses

4-have you tried resetting it first lets start here and we go from there

Master reset Procedure

1- Disconnect Battery Cables ( Negative & Positive Cables )you can use any electrical wire as an extension if battery cables don't reach .

2- Hold cables Together for 60 secs ,then let go

3- Wait 15 minutes

4- Make sure all doors are closed

5- Reconnect battery Cables

6- Lock & unlock the vehicles using the key from driver door side (if you have a key fob with no blade key, just lock & unlock using the key fob buttons)

7- Enter the vehicle and attempt to start

Please let me know

Thank You

Chad Farhat

ASE Certified Technician

Customer: replied 2 months ago.
That didnt work
Expert:  Chad Farhat replied 2 months ago.

at this time you need a factory scanner or equivalent to read fault codes, for all the modules

the rear connector on back of ip needs checking for any burned pins making poor connection to the ip panel where your gauges are

Please let me know

Thank You

Chad Farhat

ASE Certified Technician