How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gary Your Own Question
Gary
Gary, Pontiac Technician
Category: Pontiac
Satisfied Customers: 16766
Experience:  15 years GM master tech/15 years ASE master
19513769
Type Your Pontiac Question Here...
Gary is online now
A new question is answered every 9 seconds

Same issue as others alt good battery good but not charging

Customer Question

same issue as others alt good battery good but not charging I have a 3amp parasitic draw somewhere
JA: Have you checked all the fuses? Do you have a wiring diagram?
Customer: not yet probably tonight and no diagram
JA: What is the model/year of your Pontiac?
Customer: 95
JA: Are you fixing your 9-5 yourself? What have you tried so far?
Customer: yes I just bought it and so far ive replaced alt
JA: Anything else you want the mechanic to know before I connect you?
Customer: no
Submitted: 9 months ago.
Category: Pontiac
Expert:  Gary replied 9 months ago.

Welcome! My name is ***** ***** I will do my best to assist you with this problem.

Expert:  Gary replied 9 months ago.

what model and engine size is this ?

and at idle what is the battery voltage reading then with the car off what is the battery volts reading with a multi meter ?

Customer: replied 9 months ago.
Bonneville 3.8 around 12.3 and dropping off around12.55
Expert:  Gary replied 9 months ago.

does the big power wire show 12 volts at it at the stud at the alternator ?

Customer: replied 9 months ago.
Haven't check that yet
Customer: replied 9 months ago.
With ignition off?
Expert:  Gary replied 9 months ago.

that should be 12 volts all the time

if that checks out good with the key ON unplug the alternator connector and see if the small red wire shows 12 volts at it also

Customer: replied 9 months ago.
I did clean the neghative ground cable at the body ground as soon as I disconnected it voltage went up
Expert:  Gary replied 9 months ago.

be sure the battery cables are clean and tight and the negative at the engine and the body ground off the negative cable

if that checks out good test what i said to test

Customer: replied 9 months ago.
I'm heading to the garage now
Expert:  Gary replied 9 months ago.

ok

Customer: replied 9 months ago.
I have 12.5 at stud 12.5 at battery nothing at Red wire
Customer: replied 9 months ago.
Does the computer need to send some voltage to the regulator in order for charging
Expert:  Gary replied 9 months ago.

can you see if the fuse 1D is blown in the inside fuse box a 15 amp fuse ?

yes from what i am showing the computer sends the turn on power to the alternator as seen here

if that fuse is good then be sure that red wire from the alternartor to the computer is good if it is the computer is bad

dont forget to rate us here

you can always get me back for FREE for any follow up any time with this question even after you rate me here at Justanswer

if you have any questions please ask as i do not get credit for my work until you rate me here at Justanswer