How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Engineer
Category: Phone Systems
Satisfied Customers: 17330
Experience:  Over 16 years experience installing and repairing electronics.
30970729
Type Your Phone Systems Question Here...
Pete is online now
A new question is answered every 9 seconds

My phone system is Model DS6151 2 line. However I only have

Customer Question

My phone system is Model DS6151 2 line. However I only have one line programmed to line one jus as fyi. The frustration is now the system or base is telling me the phone is in use. I have checked both remote stations plus the base and I assure you nothing is in use. Could you help me out
JA: How old is the phone?
Customer: We just got this system as a gift from employer for longevity of work only 4 months ago
JA: How long has this been going on? What troubleshooting have you tried?
Customer: I jus noticed it this morning. I have tried many things including isolating jus the base in the wall jack but no luck
JA: Anything else you want the phone expert to know before I connect you?
Customer: No
Submitted: 8 months ago.
Category: Phone Systems
Expert:  Pete replied 8 months ago.

Hello,
I am Pete, and I'll be happy to assist with your question today.

Expert:  Pete replied 8 months ago.

Do you have any other equipment connected to the same phone line?

If so, can you try disconnecting any other equipment?

Also try unplugging the phone system completely for a few minutes, then try connecting it and turning it on again - let me know if that works?