How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Greg A. Your Own Question
Greg A.
Greg A., Engineer
Category: Phone Systems
Satisfied Customers: 8722
Experience:  Working with Electronics for 25+ years.
5229702
Type Your Phone Systems Question Here...
Greg A. is online now
A new question is answered every 9 seconds

Have panasonic KX_TG7461 series base station and 4 satelie

Customer Question

have panasonic KX_TG7461 series base station and 4 satelie phone, display on bas estation say " line in use". Do not have dial tone. when calling home phone number the call is forwarded to answer record.
how do I fix the problem?
Thanks *****
Submitted: 1 year ago.
Category: Phone Systems
Expert:  Greg A. replied 1 year ago.

Hello Bill & Welcome to Just Answer,

Sorry to hear of any issue you are having with your phones.

To help you with this issue, may I ask:

1) What phone service provider (phone company) you have for this phone line?

2) If you have ANY other devices (phones, fax, alarm system, etc.) attached to this same phone line (not part of the MAIN system), and if so, are they working properly?

3) WHEN did this issue first begin (or was noticed)?

Thanks

Expert:  Greg A. replied 1 year ago.

May I also ask if you can double-check the Model - printed on the bottom or back of the MAIN BASE UNIT?

Thanks

Expert:  Greg A. replied 1 year ago.

Hi again,

I see it has been a few days and I just wanted to follow up to see if you have any more questions concerning this issue or if the issue was resolved.

I look forward to any further questions or results that you may have.

Thanks, ***** *****
--. .-
(im)