How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Amedee Your Own Question
Amedee
Amedee, Oldsmobile Technician
Category: Oldsmobile
Satisfied Customers: 26457
Experience:  ASE certified Technician advanced level specialist. Wisconsin certified emissions state inspector
279429
Type Your Oldsmobile Question Here...
Amedee is online now
A new question is answered every 9 seconds

I've got a 2000 alero that won't start after replacing a

Customer Question

I've got a 2000 alero that won't start after replacing a head gasket. Replaced cam sensor and crank sensor and ignition module. Replaced passlock and bypassed security. No security light on dash. It will start after sitting awhile but die 2 seconds later and won't restart for 30 min. I noticed rear cam is a half a hole off for the timing marks. Car will backfire through exhaust when trying to crank after stall but runs good before it stumbles out. Fuel pressure checked out but have not checked fuel volume. Any thoughts? I am stumped, I'm a Chrysler technician not a gm.
Thanks,
Paul
Submitted: 1 year ago.
Category: Oldsmobile
Expert:  Amedee replied 1 year ago.

Hello and welcome! My name is ***** ***** I can assist you with your question. Does the engine start and run on starting fluid if you disable or disconnect the fuel system?

Customer: replied 1 year ago.
Does not start on starting fluid, haven't disconnected fuel system with the starting fluid. I have ohmed out the crank sensor at 744 ohms and checked hertz reading which all seem to be lower than what the diagnostic procedures online show to be. Each coil feed are showing about 2.6 hertz and the crank sensor hertz was only about 19
Expert:  Amedee replied 1 year ago.

The engine does have spark when cranking correct?

Customer: replied 1 year ago.
Yea I just verified spark on cylinder 1
Expert:  Amedee replied 1 year ago.

Ok, then I would not be too concerned about the ignition system.

Expert:  Amedee replied 1 year ago.

At least at this point.

Expert:  Amedee replied 1 year ago.

What is the engine compression at?

Customer: replied 1 year ago.
Have not verified compression yet, I will get back to you on it later today
Expert:  Amedee replied 1 year ago.

Sounds good. Based on what your telling me, I have a feeling the valve timing is off. Possibly one of the cams in installed wrong. Let me know what you find.

Customer: replied 1 year ago.
Compression on 1 165. 2 153. 3 160 4 156Doesn't seem to be too bad to cause a no start
Expert:  Amedee replied 1 year ago.

Right.. those are pretty good numbers. However, you know just because there is compression does not mean the valve timing is correct.

Customer: replied 1 year ago.
That is true, I will see about correcting timing. Do you know if those engines will cut fuel if the cams are out of sync?
Expert:  Amedee replied 1 year ago.

I have never come accross or heard of these engines cutting fuel if the engine is out of time.