How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jake Your Own Question
Jake
Jake, Nissan Technician
Category: Nissan
Satisfied Customers: 4001
Experience:  Experienced collision repair technician, Pulaski Tech graduate and DSM hobbyist.
20440119
Type Your Nissan Question Here...
Jake is online now
A new question is answered every 9 seconds

Every once in a while my 2010 Nissan Altima just wont start

Customer Question

Every once in a while my 2010 Nissan Altima just wont start and it usually happens when the ABS and VDC lights come on for no reason while im driving. Is this a known issue
JA: Is it just the ABS light? Or is the brake system warning light on, too?
Customer: ABS, VDC and the SLip traction
JA: Are you fixing your Altima yourself? What have you tried so far?
Customer: Yes but nothing so far, just researching the problem and I see it has happened to other owners
JA: Anything else you want the mechanic to know before I connect you?
Customer: no that should be it
Submitted: 1 month ago.
Category: Nissan
Expert:  Jake replied 1 month ago.
Hey there, thanks for the question.When this happens does the service engine light come on temporarily with them?
Customer: replied 1 month ago.
No
Expert:  Jake replied 1 month ago.

Thanks, ***** ***** have the 2.5 or 3.5 altima engine?

Expert:  Jake replied 1 month ago.

most the time when we see the VDC and Slip lights in combination with hard starting or stalling it is related to a cam sensor that is going out. Those exact symptoms are considerably more common on the 3.5 engine though.

Customer: replied 1 month ago.
It is a 2.5s
Expert:  Jake replied 1 month ago.

thanks, ***** ***** time it does not start and you see those lights. Simply remove one of the coils and lay it on the metal part of the engine and crank it to watch for spark. No spark will confirm my suggestion of a bad cam sensor.

Expert:  Jake replied 1 month ago.

VDC and SLIP lights are essentially part of the ABS system. They wouldn't cause a hard start on their own, what happens sometimes is the cam and crank sensor pickups are inaccurate and the engine speed and wheel speed does not match so the lights come on.

Customer: replied 1 month ago.
It is not a hard start the engine does not crank at all. Am I paying for each answer? This is a known problem with this model, the car will not turn over and nothing happens. An hour later it starts right up and everything is great
Expert:  Jake replied 1 month ago.

no your not paying for "each response" this is a chat that isi included in a single question. follow up is free on the same question.

Expert:  Jake replied 1 month ago.

ok, thats where I was misreading your response. You said won't start not that it won't crank my apologies. A cam sensor has NOTHING to do with a no crank. Is this an intelligent key model or regular key?

Customer: replied 1 month ago.
Keyless, I press the brake and everything else works but it won't start. Sometimes while I'm driving the ABS VDC and Slip lights come on all at the same time. If I turn the car off when this happens it will not start back up.
Expert:  Jake replied 1 month ago.

So when you press the brake and hit start it does WHAT? just switches to acc or ON mode and the radio comes on?

Customer: replied 1 month ago.
When I hit the button the first time the press brake and push indicator comes on and the radio comes on but nothing else. When I hit it a second time all electrical comes on and the third time turns everything off
Customer: replied 1 month ago.
It just did it again, will all electrical was on I reset the steering wheel and the gear shifter and tried again and it started
Expert:  Jake replied 1 month ago.

Ok, when ever the BCM does not see a BRAKE switch signal or park/neutral signal it will not attempt to start. It just recognizes the key and goes to ACC and ON positions which give you the functions to radio etc. So IF there is NO brake light illumination when it won't start then the brake switch is bad or needs adjusted.

Expert:  Jake replied 1 month ago.

otherwise the park/neutral switch could be the issue although it's not near as common.

Customer: replied 1 month ago.
Ok I will look into it, thank you for your time
Expert:  Jake replied 1 month ago.

your welcome, I will leave this question open for 7 days for you in case you need more assistance later when its acting up again. Just please remember to leave a kind rating is all. thanks.