How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris(aka-Moose) Your Own Question
Chris(aka-Moose)
Chris(aka-Moose), Nissan Technician
Category: Nissan
Satisfied Customers: 621
Experience:  16 years of experience
2499435
Type Your Nissan Question Here...
Chris(aka-Moose) is online now
A new question is answered every 9 seconds

I have a 2000 Nissan pathfinder my problem happened quite

Customer Question

Hi I have a 2000 Nissan pathfinder my problem happened quite suddenly.The 4wd light comes on after travelling about 500 m does the exact same thing every time.Also along with that there is some delay in gear changes.And finally its affecting the 4wd.
JA: Just to clarify, what are the exact lights you're talking about?
Customer: Just the amber coloured 4wd light only
JA: Are you fixing your Pathfinder yourself? What have you tried so far?
Customer: Yes and have pulled out 2x sensors and tried others that I know are NOT faulty also have tried another trans ECU
JA: Anything else you want the mechanic to know before I connect you?
Customer: No thanks
Submitted: 2 months ago.
Category: Nissan
Expert:  Mechanic01 replied 2 months ago.

Hello my name is ***** ***** I will be assisting you with all of your vehicle questions today. Give me one moment while I review your question and come back with a answer. Please be aware I do not know your skill level or abilities so I will be asking a lot of questions and in a lot of cases we will respond to each other quite a lot before we find a solution. As far as phone calls are concerned that is the system prompting you, not me, and they do cost more money, I prefer text but in some cases a phone call is required.

Expert:  Mechanic01 replied 2 months ago.

what codes are you getting?

Customer: replied 2 months ago.
I have had Nissan and a auto electrician both put there scanner on and came up with no fault code BUT the description of the problem is the speed sensor.Does that make any sense to you ?
Customer: replied 2 months ago.
I can't sorry.
Expert:  Mechanic01 replied 2 months ago.

There is a TSB on that let me send it to you

Expert:  Mechanic01 replied 2 months ago.

takes a min to transfer doc, here it is

Customer: replied 2 months ago.
When the 4wd light comes on after travelling about 500 m it stays on solid and the green lights that are normally lit up indicating just the rears wheels are driven disappear. When I start the engine and stay stationary everything looks normal on the dash and stays that way until I get down the road. So everything changes only when moving.
Expert:  Mechanic01 replied 2 months ago.

do you have all the same tire sizes and inflated to the proper psi?

Customer: replied 2 months ago.
all new could it be a ABS sensor or transmission/transfer case switches ?
Expert:  Mechanic01 replied 2 months ago.

It very well could be, usually when it is though it will code for that, you can monitor the sensors on a scanner to look for differences in the readings

Customer: replied 2 months ago.
What about one of the switches on the trans and transfer case there are 3 of them all up
Expert:  Mechanic01 replied 2 months ago.

what do you mean they are all up?

Customer: replied 2 months ago.
There are 3 of them described as shift solenoid,Wait Detection Switch grey,ATP Switch black and 4wd LO Switch grey with green paint ???
Expert:  Mechanic01 replied 2 months ago.

im having trouble pulling up information on this one ill have to open it up to the other techs for help

Customer: replied 2 months ago.
K :) Thanks