How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris(aka-Moose) Your Own Question
Chris(aka-Moose)
Chris(aka-Moose), Nissan Technician
Category: Nissan
Satisfied Customers: 621
Experience:  16 years of experience
2499435
Type Your Nissan Question Here...
Chris(aka-Moose) is online now
A new question is answered every 9 seconds

I was driving and stopped a stop sigh> went to take off and

Customer Question

I was driving and stopped a stop sigh> went to take off and the car would not move at all. rpms would fluxuate between 2500 and 2000 rpm. I checked the tranny fluid and its full and as clean as can be , no bad odor. 2012 Nissan sentra with 59k miles
JA: Are you fixing your Sentra yourself? What have you tried so far?
Customer: ive tried nothing else.
JA: Anything else you want the mechanic to know before I connect you?
Customer: no
Submitted: 3 months ago.
Category: Nissan
Expert:  david craig replied 3 months ago.

Hi Im David, thanks for visiting the site. Is the check engine light on?

Expert:  david craig replied 3 months ago.

are you there?

Customer: replied 3 months ago.
I am here and no the check engine light is not on
Expert:  david craig replied 3 months ago.

ok, then the transmission is what is faulting as transmission fault codes will not turn on the check engine light. you need to have the transmission control module scanned for codes

Customer: replied 3 months ago.
no if you can just give me some things to check for.. the car is about 2 blocks away and it looks like I locke the keys in in my frustration
Customer: replied 3 months ago.
I was thinking about disconnecting the battery to see if maybe I could reset something and at least get it home
Expert:  david craig replied 3 months ago.

disconnect both battery cables. rub the terminals together for 30 seconds. leave them hang loose for 20 minutes. reconnect them. see if that resets all of the modules.

Customer: replied 3 months ago.
okay Ill try it anything else you can give me ? it has been really hot out here
Customer: replied 3 months ago.
I drove the car from work about 50 miles and had no problem
Expert:  david craig replied 3 months ago.

when it comes to possible transmission faults there is nothing to check without fault codes.

Expert:  david craig replied 3 months ago.

there are TSB''s and Recall on certain transmission codes, but without knowing them...........

Expert:  david craig replied 2 months ago.

hows it going?