How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jay Your Own Question
Jay
Jay, Nissan Technician
Category: Nissan
Satisfied Customers: 20393
Experience:  20+yrs experience with Nissan & Infiniti Trained & Certified.Currently still working for Dealer
10181755
Type Your Nissan Question Here...
Jay is online now
A new question is answered every 9 seconds

My 03 Nissan will only start when I unplug the cam sensor.

Customer Question

My 03 Nissan will only start when I unplug the cam sensor
JA: Which particular sensor are you asking about? And have any trouble codes been triggered?
Customer: Cam sensor P0340
JA: What is the model of your '03 Nissan?
Customer: Altima
JA: Are you fixing your Altima yourself? What have you tried so far?
Customer: yes! Tune up.. so far, change both sensor
JA: Anything else you want the mechanic to know before I connect you?
Customer: Yes! Car starts when I unplug the cam sensor,
Submitted: 4 months ago.
Category: Nissan
Expert:  Jay replied 4 months ago.

Hello my name is ***** ***** thank you for your question.

Is this a 3.5 engine? on your 2003 Nissan Altima?

Customer: replied 4 months ago.
2.5
Expert:  Jay replied 4 months ago.

Thank you.. Are the sensors you replaced from your local auto parts store?

Customer: replied 4 months ago.
Dealer
Expert:  Jay replied 4 months ago.

if they are dealer sensors and the vehicle only starts and runs with the sensor unplugged, that is normally a indication that the physical timing is off.

was there any engine work done on this car?

Customer: replied 4 months ago.
Other than the tune up, I did, don't know since I recently purchased it.
Expert:  Jay replied 4 months ago.

normally if you unplug the sensor and it runs, it's either 2 teeth off in the physical timing or you have a stuck timing sprocket. So this would require to have the engine put at top dead center to check the physical timing to determine how off the chains are. Then reset to resolve your issue.

Expert:  Jay replied 4 months ago.

If you have any more questions on this, please feel free to ask.

If not, and you're satisfied with my help, please Rate me. That is how I get credit for my work. I hope I have provided you with Excellent Service.

Thanks Jay!

Expert:  Jay replied 3 months ago.

Hello, Just checking in since I have not received a Rating. Do you have any more questions on this?

If not, please Rate me so I can get credit for my work.

Thanks Jay!