How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jake Your Own Question
Jake
Jake, Nissan Technician
Category: Nissan
Satisfied Customers: 3905
Experience:  Experienced collision repair technician, Pulaski Tech graduate and DSM hobbyist.
20440119
Type Your Nissan Question Here...
Jake is online now
A new question is answered every 9 seconds

2005 Nissan Altima was starting by ignition but now if the

Customer Question

2005 Nissan Altima was starting by ignition but now if the brake is not pushed it will not start
JA: Have you checked the battery, particularly the terminal connections? Are they corroded?
Customer: Slightly but would that have anything to do with having to press the brake to start? (Not to challenge your intelligence I'm sorry I mean no offense
JA: Are you fixing your Altima yourself? What have you tried so far?
Customer: I can . . . I have done nothing so far . . . It just started out of no where . . . I have little troubleshooting skills but I can take anything apart and put it together
JA: Anything else you want the mechanic to know before I connect you?
Customer: I had another vehicle too . . . a 95 maxima that I have changed the mass air flow sensor, spark plugs, and checked to see if the coil packs were bad and they are good but the car runs but it looses power and then has none . . .
Submitted: 6 months ago.
Category: Nissan
Expert:  Mike S. replied 6 months ago.

Hi, I am Mike, welcome. I'm reviewing your question.

Expert:  Mike S. replied 6 months ago.

You should only post one at a time. The maxima should be a new post. It's only fair to me and to other experts who could be getting work.

Now about the Altima, I assume you never had to press the brake before in order to start it?

What engine is in this and is this an auto or manual trans?

Expert:  Mike S. replied 6 months ago.

Do you still want help with this Altima?

Customer: replied 6 months ago.
2.5 automatic
Expert:  Mike S. replied 6 months ago.

I assume you never had to press the brake before in order to start it?

The reason I asked cause even though I cannot find an owners manual for the 2005, they 2008 owners manual did say you must press down the brake pedal in order to start if it's an automatic transmission.

Customer: replied 6 months ago.
It wasn't like that before
Expert:  Mike S. replied 6 months ago.

Did you just get a new key?

Customer: replied 6 months ago.
No . . . In all honesty and I understood what you were saying about one vehicle at a time but I really need help with the 95 max . . . The 05 Altima I can deal with at long as it can drive
Expert:  Mike S. replied 6 months ago.

Yeah, I am like at a stand still with this Altima anyhow. I don't know where to start with that now.

If you want help with the maxima you have to open a new post.

Customer: replied 6 months ago.
Is it any consolation that we didn't get anywhere with the Altima that we could work on the maxima
Expert:  Jake replied 6 months ago.
Hi there, new expert here. My name is ***** ***** I am Nissan expert.I wouldn't pay much mind to the previous expert comments as they really don't have anything to do with your situation and can be confusing since the 08 was intelligent key and the 05 is not.The previous expert
Expert:  Jake replied 6 months ago.
If you would prefer dealing with the Maxima let's do that.You say the maxima will start, but looses power? Can you elaborate a little? When it loses power does it stall? Or will it still idle fine just not accelerate?
Customer: replied 6 months ago.
I can start it . . . It accelerates . . . Then occasionally no matter how hard I hit the gas it's like there is huge hesitation . . . Sometimes it kicks and then goes a little but not a lot . . . It was misfiring and was the cause of some of the same problem but the spark plugs was changed and the coils packs were checked as well . . . I am getting power to the fuel injectors . . . When I have power it's like all of a sudden it drops . . . Changed the mass air flow . . . No check engine light . . . Can get it to about 35 mph
Customer: replied 6 months ago.
Sometimes I have to ease off the gas and it will pick up really slow but it still has like a loss of power and go . . .
Expert:  Jake replied 6 months ago.

how well does it idle?

Customer: replied 6 months ago.
It idles fine but the air on the intake has been adjusted . . . Before it would idle as rough as it does while it drives but in park or neutral it's smoother
Expert:  Jake replied 6 months ago.

ok, it would be better if the idle adjustment was back to factory so we could troubleshoot.

These engines were notorious for intake manifold leaks at the upper plenum. I'd really like to back up and start simple here and escalate quickly from there. I want to pinch the vacuum lines and see if idle smooths out and also smoke the intake if you have that capability.

Customer: replied 6 months ago.
I definitely noticed a air/vacuum leak as well that I forgot to mention I had not traced yet . . .
Expert:  Jake replied 6 months ago.
Well let's find and get you back on the road.