How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris(aka-Moose) Your Own Question
Chris(aka-Moose)
Chris(aka-Moose), Nissan Technician
Category: Nissan
Satisfied Customers: 48397
Experience:  16 years of experience
2499435
Type Your Nissan Question Here...
Chris(aka-Moose) is online now
A new question is answered every 9 seconds

2000 exsterra v-6,missfire when cold,engine shakes,runs

Customer Question

2000 exsterra v-6,missfire when cold,engine shakes,runs excellent when warm code p300,purchased vehicle with problems poor drivability,did belt plugs cam sensor,distributor,cleaned maf,plugs,greaT VEHICLE WHEN WARMED UP.BUT MISSFIRE WHEN COLD THANX
Submitted: 1 year ago.
Category: Nissan
Expert:  Chris(aka-Moose) replied 1 year ago.

Welcome, I'm Chris (aka Moose).

If you remove plug wires one by one at idle while missing can you determine which cylinder is misfiring from the one disabled not resulting in the engine running worse?

Expert:  Chris(aka-Moose) replied 1 year ago.

Hello again Chris here,

I am contacting you because the post has not been closed out. We have 7 days to get a post rated or it times out. When a post times out, that means its no longer on my active list (you reply I never know it.) You have already paid the fees to get this question answered, but it appears you're not pleased, or need more help.

Let me help some more. Is there anything else you feel I could offer so you would be pleased with my help. I have the option to call you if that would be better.

Thanks Chris