How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jake Your Own Question
Jake
Jake, Nissan Technician
Category: Nissan
Satisfied Customers: 3935
Experience:  Experienced collision repair technician, Pulaski Tech graduate and DSM hobbyist.
20440119
Type Your Nissan Question Here...
Jake is online now
A new question is answered every 9 seconds

05 maxima 3.5 was stuck in 5th gear I change the crank

Customer Question

05 maxima 3.5 was stuck in 5th gear I change the crank sensor and it went away but when I went to clear the code it goes rite back into safe mode so I change it and the cam sensors now it wont start at all
Submitted: 1 year ago.
Category: Nissan
Expert:  Jake replied 1 year ago.

Hey there, thanks for the question.

The issue that causes these cars to get stuck in 5th gear is the cam sensor, not the crank sensor. When this happens you have to replace BOTH cam sensors with factory sensors.

I would put the factory crank sensor back in unless you happened to have a code for it in the first place.

Customer: replied 1 year ago.
it was just giving the cranksensor code I changed it and it started shifting again until u go and clear the code it goes rite back to the same thing so I changed both cam sensors and now it wont start at all
Expert:  Jake replied 1 year ago.

did you use aftermarket cam sensors? are the sensors fully seated?

Customer: replied 1 year ago.
their seated
Expert:  Jake replied 1 year ago.

Unfortunately i see this almost everyday.

Put the original sensors back in and return the aftermarket sensors. The car will likely start right up.

Then go buy 2 NISSAN - OEM cam sensors and install them.

Expert:  Jake replied 1 year ago.

You may need a crank sensor as well if your ACTUALLY getting a crank sensor code, a bad crank sensor can cause safe mode, but the 5th gear issue is almost always a cam sensor causing it and you ususally don't get teh same sensor code so we have to replace BOTH sensors to be sure unless the lab scope picks up the problem.

Customer: replied 1 year ago.
the ones I got was suppose to be Nissan oem sensors got them online
Expert:  Jake replied 1 year ago.

Where did you order them from?

Customer: replied 1 year ago.
quirk parts depot
Expert:  Jake replied 1 year ago.

what does the back of the sensor say on the tab that has the bolt hole?

Expert:  Jake replied 1 year ago.

better yet, so you don't even have to run to the car.

Did the part come in a Nissan part sleeve? with the part # ***** barcode? says nissan north america and made in japan?

Expert:  Jake replied 1 year ago.

if so, give me the part# ***** the sleeve please

Expert:  Jake replied 1 year ago.

The car was running before you replaced the sensors. The problem is obviously related to the sensors you installed or they ere installed incorrectly so we need to figure out which.

Customer: replied 1 year ago.
it came in the Nissan bag and it has a symbol of ut on top of the sensor part #s or 23731-6j90b and 2473l-al61a
I think
Expert:  Jake replied 1 year ago.

well the first part# ***** gave me is right. It's the passengers side cam sensor.

Not sure what that second part# ***** *****? are you sure that's correct?

Customer: replied 1 year ago.
not sure at work at the moment don't have the bag with me
Expert:  Jake replied 1 year ago.

23731-AL61A is what the drivers side cam sensor should be. which is just 2 numbers off from what you typed, but make sure you have the right part.

Expert:  Jake replied 1 year ago.

and of course make sure they are in the right location.

Expert:  Jake replied 1 year ago.

since you don't have a lab scope to watch the wave signal when cranking, you need to double check your parts and their installation. all it takes is the sensor o-ring to hang up or something and the sensor be barely lifted on one side for it to cause the square wave voltage to be off and stop spark.

Customer: replied 1 year ago.
yea im go try to get them from the Nissan place this time and see if that fix it
Expert:  Jake replied 1 year ago.

Nissan warranties OEM parts for 1 year / 12k miles.

Customer: replied 1 year ago.
ok thanks
Expert:  Jake replied 1 year ago.

No problem, if you run into any other questions along the way just come here and ask.

If not, just be sure to leave a kind rating so the site credits me for my time.

Expert:  Jake replied 1 year ago.

I wanted to check back and see how you made out. If you need further assistance let me know please, if not just be sure to leave a kind rating so the site credits me for my time is all.