How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris(aka-Moose) Your Own Question
Chris(aka-Moose)
Chris(aka-Moose), Nissan Technician
Category: Nissan
Satisfied Customers: 621
Experience:  16 years of experience
2499435
Type Your Nissan Question Here...
Chris(aka-Moose) is online now
A new question is answered every 9 seconds

I was driving home from work in my 2003 Nissan maxima and

Customer Question

I was driving home from work in my 2003 Nissan maxima and start experiencing trouble when I pressed the gas pedal the car would not move but the motor was still running, This has happen to me before and I would cut off the engine and wait maybe, 15 minutes and the car would continue on. but this time this did not help. I have been told two things by mechanics what they thought was wrong. but I want an expert master technician to tell me what they think is the trouble. I don' t have a lots of money to spend on this car.
But I now some form of transportation right away.
Submitted: 1 year ago.
Category: Nissan
Expert:  Jay replied 1 year ago.

Hello my name is ***** ***** thank you for your question.

Do you have a Service Engine Soon light on when the engine is running?

Customer: replied 1 year ago.
service engine had come on before but no light came when it stop
Expert:  Jay replied 1 year ago.

Do you happen to know what code you have?

Customer: replied 1 year ago.
I had two cam sensor put on the car four months ago
Expert:  Jay replied 1 year ago.

Who put the sensors in? A local mechanic? Do you know if he got the sensors from the dealer or from the local auto parts store?

Expert:  Jay replied 1 year ago.

I need to ask some questions to get some history on this issue and to get a current idea of what is going on. Then we will talk about what may need to be done to resolve your issue.

Customer: replied 1 year ago.
the Nissan dealership
Expert:  Jay replied 1 year ago.

Ok.. That is good. So we know they are OEM parts. For this acceleration issue you are having, When you step on the gas, is there no response fro the accelerator? or does the engine rev up and the car does not accelerate? No Service Engine Soon light has been on since the Cam Sensors have been replaced?

Customer: replied 1 year ago.
when I step on the accelerator the engine rev up and the car does not accelerate. Yes the service soon light came on and the dealership have replace the cam sensors twice in eight months.
Expert:  Jay replied 1 year ago.

If the engine revs up, but does not accelerate, that sounds like it could be a transmission issue. Do you know what codes you keep getting?

Customer: replied 1 year ago.
when the car is running it go in gear and running ok. The car is at the Nissan dealership now . they have had the car one week . First, they told me that it was the wiring and now they called me today and said I need a starter. So, I am now being to not trust them about this car. . They have quoted me a large price to fix it.
Expert:  Jay replied 1 year ago.

Where did the starter come from? They did not tell you what code you keep getting? Does it feel like the engine has a hiccup? when driving?

Customer: replied 1 year ago.
when it first start and then it run ok
Customer: replied 1 year ago.
They have not told me about a code.
Expert:  Jay replied 1 year ago.

Any chance you can contact the dealer tomorrow and ask what code you are getting and return back to this question with that information?

Customer: replied 1 year ago.
I can call dealership and ask about the code , but will I be charge again if I contact you.
Expert:  Jay replied 1 year ago.

No you will not be charged again, you just need to return back to this question so we can continue. I would just like to know what code you have that they are chasing..

Customer: replied 1 year ago.
I will check and get back you tomorrow. do I need to send to jay
Expert:  Jay replied 1 year ago.

To return back to this question, log back into JustAnswer.com and to to My Questions. You will find this question there.

Your user name and password ***** have been emailed to you.

Expert:  Jay replied 1 year ago.

checking in to see if you were able to get the code?

Expert:  Jay replied 1 year ago.

Still have not heard back from you.