How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris(aka-Moose) Your Own Question
Chris(aka-Moose)
Chris(aka-Moose), Nissan Technician
Category: Nissan
Satisfied Customers: 615
Experience:  16 years of experience
2499435
Type Your Nissan Question Here...
Chris(aka-Moose) is online now
A new question is answered every 9 seconds

Altima: no spark replaced crank and cam checked all fuses ,

Customer Question

no spark replaced crank and cam checked all fuses , relays , sent ECM out to be checked and it was fine, replaced diode capacitor by the injectors, getting fuel
Submitted: 1 year ago.
Category: Nissan
Customer: replied 1 year ago.
is any body there or is this a scam?
Customer: replied 1 year ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 1 year ago.
06 Altima 2.5
I replaced the crank sensor and the cam sensor still no spark.
I sent out he ECM to be checked and it is good.
checked all fuses and relays swapped relays around and still no spark.
checked for voltage at crank , cam , coil at the connectors and all is good 12vdc.
they are all getting ground.
car has 50,000 miles so t chain is still go I think its not loose and no wear on the cam gears.
replaced the ignition diode by the injectors and still no spark.
checked al grounds and all are clean and tight.
Customer: replied 1 year ago.
well I went to a wrecking yard that a friend of mine owns and I got two ipdm's out of 2005 Altima's plugged them in after checking all relays and fuses and still no spark
Expert:  Jay replied 1 year ago.
Hi, My name is*****'m happy to help you. During our conversation, I may be presenting you with different things to try, and ask you some Questions to get a better understand of the issue so I can answer your question properly. So stick with me to the end, and I am sure we should be able to get this issue resolved for you! When you turn the key to the ON Position, is the security light on solid? Let me know.. Also, Did you change the Cam and Crank Sensor cause you had a code for them?