How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jeff Policky Your Own Question
Jeff Policky
Jeff Policky, Motorcycle Mechanic
Category: Motorcycle
Satisfied Customers: 2425
Experience:  Yamaha Gold, Suzuki Gold, Honda Bronze, Polaris Bronze, BRP
17258690
Type Your Motorcycle Question Here...
Jeff Policky is online now
A new question is answered every 9 seconds

2006 Vegas 8 ball sitting 3 years with additive added will

Customer Question

2006 Vegas 8 ball sitting 3 years with additive added will not start getting fire no fuel shoot gas in cylinders runs with starte for a few seconds have some fuel running out when shrader valve is pushed up with key on not sure of pump working or injectors
JA: Has the vehicle turned into a gas hog? And how does it start -- same as usual?
Customer: not used it in 3 years worked great when parked was ill just got cleared everything from Doctor to ride
JA: What is the model of your '06 motorcycle?
Customer: Vegas eight ball 1634 cc
JA: Are you fixing your bike yourself? What have you tried so far?
Customer: put fresh fuel in took plugs out sprayed fuel in cylinders
JA: Anything else you want the mechanic to know before I connect you?
Customer: took throttle body of to clean injectors need more info on testing pump and injectors before reinstalling them
Submitted: 3 months ago.
Category: Motorcycle
Expert:  Wayne S. replied 3 months ago.

Were you able to hear the fuel pump cycle for a few seconds when you turned the ignition key? If it was running well when put away I would more suspect a relay problem. The pump should run for a few seconds

if the relays are working. Fuel rail pressure is about 49 psi.

Injectors are 15 ohms. The relays can be swapped to see if that helps.

They are under the right side cover, also fuse is there.

Pump flows about 11 ounces in 30 seconds.

Might be easier to test if you reinstall the throttle body etc.

------