How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kenny O. Your Own Question
Kenny O.
Kenny O., Motorcycle, ATV, Mules, Side by Side's Product Specialist. All Brands
Category: Motorcycle
Satisfied Customers: 1021
Experience:  Worked for Kawasaki Motors as a Product Support Specialist (Factory Support) for 24 years
30381042
Type Your Motorcycle Question Here...
Kenny O. is online now
A new question is answered every 9 seconds

My fi light came on and it wont start and its telling me its

Customer Question

My fi light came on and it wont start and its telling me its code 13 witch is air box sensor so i replaced it and still wont start and fi light is stil on....and now i try and run diagnostic code again just to see if its the same and it wont do one now
JA: Just to clarify, what are the exact lights you're talking about?
Customer: The f i light on spedometer
JA: What is the model of your '13 motorcycle?
Customer: Not 13 motorcycle code 13 u know when the light flashes once slow and then 3 times fasf means code 13....its a 04 636
JA: Are you fixing your bike yourself? What have you tried so far?
Customer: Replacing the sencor that the code said was bad
JA: Anything else you want the mechanic to know before I connect you?
Customer: Nope..
Submitted: 2 months ago.
Category: Motorcycle
Expert:  Kenny O. replied 2 months ago.

I my name is ***** ***** am I speaking to ?

I'm assuming you still need help on this ? if so I need the Make, Model and the year, if you have the 17 digit frame number also that will be a great help !

Thanks

Customer: replied 2 months ago.
Its a 2004 kawasaki 636
Expert:  Kenny O. replied 2 months ago.

Do you have a VIN # ?

Customer: replied 2 months ago.
Engine# ***** *****
Vin# ***** *****
Expert:  Kenny O. replied 2 months ago.

Thanks, ***** ***** back to my office.

So we are on the same page;

Engine will not start, correct ?

Engine turns over with the electric starter ?

Have you checked for spark ?

Are you still using the stock ignition witch ?

How many miles are on this unit ?

Thanks

Customer: replied 2 months ago.
The engine turns over won't start we have check for spark it happened right after we changed the forks on the bike
Expert:  Kenny O. replied 2 months ago.

OK, so do you have spark ?

And is the stock ignition switch being used ?

Please answer ALL my questons or this is going to take a VERY long time !

Thanks

Customer: replied 2 months ago.
No there's no spark and yes it's the stock ignition switch and no we didn't unplug the ignition or anything like that when we changed the forks
Expert:  Kenny O. replied 2 months ago.

OK well that's good, I want you to find the plug from the ignition switch and where it connects to the main wiring harness, you need to check the connection on the gray wire on both harness side and ignition switch side, look for maybe a pinched or bro***** ***** in the area around the forks since you were just in that area.

Also do you have a multi-meter ?

Thanks

Expert:  Kenny O. replied 2 months ago.

And still, HOW MANY MILES ARE ON THIS BIKE !!!!!!!!

Customer: replied 2 months ago.
I have a multimeter I'll check the wires right now actually the motorcycle agent Linus my buddy but I'm sick of hearing him bitching about it not working so that's why I'm trying to find out what's wrong with it also why would it throw a code 13 saying is the air box sensor that's weird isn't it and he replace the air box Sensor
Expert:  Kenny O. replied 2 months ago.

Yes not sure what code 13 is all about now, that isn't going to kep it from starting and no spark.

So check the connectors like I said an inspect that gray wire especially in the area you were at. Then if that all looks good at the ECU find the gray wire and then positive (+) meter lead on the gray wire at the ECU (probe the wire at the connector) and then the negative (-) meter lead to the ground (-) at the battery, while observing the meter then turn the key on and measure the voltage on the gray wire.

Let me know what you come up with ?

Thanks