How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Steve Your Own Question
Steve
Steve, Motorcycle Mechanic
Category: Motorcycle
Satisfied Customers: 7038
Experience:  30+ yrs. experience, MMI, HD technician, HD early, engine rebuild/performance, bike builder, kit bike program manager, CCI 2001-2004
11090168
Type Your Motorcycle Question Here...
Steve is online now
A new question is answered every 9 seconds

Losing power during rides. 1963 Harley FLH. FLH. I have

Customer Question

losing power during rides
JA: What's the make/model/year of your bike?
Customer: 1963 Harley FLH
JA: What is the model of your '63 motorcycle?
Customer: FLH
JA: Are you fixing your bike yourself? What have you tried so far?
Customer: Yes. I have checked the battery and gone through most of the wiring
JA: Does the battery look like it's leaking? And does it have a strong smell -- like sulfur?
Customer: no
JA: Anything else you want the mechanic to know before I connect you?
Customer: I lose power to everything. It will only start back up after it sits for a little while
Submitted: 9 months ago.
Category: Motorcycle
Expert:  Steve replied 9 months ago.

when was the generator last rebuilt? what is it putting out?

tell me everything you can.

Steve

Customer: replied 9 months ago.
I was told that the generator was replaced not too long ago when I purchased the bike. I will through a voltage meter on the generator and check it again. When I lose power it is a slow process. First, the audio starts to go out. Then the lights start to dim, and eventually it shuts down. If I let it sit for a few minutes, close to 15-20 minutes, I can usually kick start it. It will then as long as I keep the audio and lights off. The battery was replaced last year, so that is fairly new.
Expert:  Steve replied 9 months ago.

it sounds like you are not charging the battery.

it could be the regulator or the generator.

if you intend to ride and maintain that bike yourself, you need to get a HD factory service manual.

I do not recommend the aftermarket manuals. since HD has copyrighted everything they own, you cannot buy an accurate aftermarket manual. here's a link http://justpanhead.com/wp-content/uploads/2013/08/Factory-HD59-69-Pan-Shovel-Service-Manual.pdf

if you can't find a factory manual for 1963, the '48-'57 manual will have everything you need

let me know if you need more help.

Steve

Steve

Expert:  Steve replied 7 months ago.

let me know if you need more help.

if not, please leave a POSITIVE RATING.

thank you,

Steve