How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Motorcycle
Satisfied Customers: 12318
Experience:  25+ yrs. experience
13948492
Type Your Motorcycle Question Here...
Louie is online now
A new question is answered every 9 seconds

I have a 99 Honda ace 1100 that ran great and has 28,000

Customer Question

Hi, I have a 99 Honda ace 1100 that ran great for years and has 28,000 miles on it now.It now keeps misfiring under load and fouling plugs, I have completely tore down and cleaned the carbs twice to no solution .I am now starting to think maybe it is ignition related with it having two plugs per cylinder ,maybe only one is firing making it seem too rich. any thoughts? thanks,Jason
Submitted: 1 year ago.
Category: Motorcycle
Expert:  Louie replied 1 year ago.
Hi and welcome to JustAnswer,
Thank you for the question and your patience. Should you still need assistance for information purposes only...
Initially, and if have not been tried; inspect the battery & ground lines and/or check/clean the battery cables + terminals as a preliminary consideration. Better yet, have the battery externally charged and then LOAD TESTed (even if new and just for the purpose of eliminating it as a suspect).
Then check the battery voltage before starting; when starting; with engine idling and when then when attempting to rev the engine.
Perform an experiment, with the battery good/fully charged, disconnect the rectifier/regulator and try using the Honda. Note if the described symptom of "...misfiring under load..." would persist.
Please post back results / observations of the above once tried.

Related Motorcycle Questions