How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask chopper Your Own Question
chopper
chopper, Motorcycle Mechanic
Category: Motorcycle
Satisfied Customers: 78
Experience:  20+ years of motorcycle mechanic experience including dealers and owning my own shop
9713568
Type Your Motorcycle Question Here...
chopper is online now
A new question is answered every 9 seconds

I have a 75 shovelhead, delkron cases with a 93 inch ...

This answer was rated:

I have a 75 shovelhead, delkron cases with a 93 inch S&S stroker kit, 4 speed kick and electric start. It has a crane high 4 electronic ignition and runs great. However, this weekend while riding towards home running about 55 or 60 it just quit like i turned the switch off. I could not get it started again. It has power, gas, plugs are good, but when trying to start it, it just turns over and occasionaly backfires. Any help with what might be wrong. Must be something electrical i think, maybe a bad coil or electronic ignition? Any help would be appreciated
Check for power to the Hi-4 unit. It sounds like you either lost a connection or the coil went south. First thing I would do is check to see if one of the wires came loose or broke to the ignition or coil. I have seen both the ignition module and the coil terminals come loose that would cause this also. Let me know what you come up with and we can go from there.thanks
chopper and 2 other Motorcycle Specialists are ready to help you
Customer: replied 9 years ago.
Reply to chopper's Post: Thanks for the reply, I got to go to work right now but will try to get back to you tonight.
Just checking in to see if you got a chance to look at your bike yet?
Customer: replied 9 years ago.
Hi Chopper. Yea I tried to get back to you last night and could not for some reason, so I went ahead and sent the payment through. Well, I did check the wires and they are ok. I pulled the plugs out and grounded them to see if I was getting any fire. The spark was very faint and very spuratic. It would only fire every now and then when turning the engine over. I checked the power to the HI 4 and the timing lights came on, however I called Tech at Crane and they said that didn't mean that power was coming out of the unit. I am going to test the wire to the coil from the HI 4 to see if it is giving 12v to the coil. After that, I will try to see if I am getting continuity through the coil and the plug wires. I think I am down to either a bad HI 4 or a bad coil or even leaking plug wires. Although, if I am getting a spark out of the plugs, even if it is very little and inconsistant, I would think the HI 4 is ok because it is sending power to the coil. If not, I wouldn't have any spark to the plugs. Do you think I am on the right track? Thanks for helping.
Customer: replied 9 years ago.
Chopper, I have checked voltage from the HI 4 to the coil and am getting 12v. I checked continuity through the coil and get 3 ohms which is what the coil is supposed to be according to Crane. Checking the plug wires (both of them)for continuity, I get nothing. Could the plug wires be fried? Shouldn't I be getting continuity through them? They are 7mm suppression wires. Are they the correct kind of wires for my system? Let me know if you can.

Thanks,

Pappy
You are going on the right track and it all does look good at first look but I would probably change the wires for giggles anyway with a good 8mm+ type. But, I really don't think that is the problem. It may still be the HI4 unit that is not firing correctly. I do have another question for you. What kind of carb are you running? I have also seen jets fall out of the carb and do the same thing. If this is not the case then I still would not rule out a carb or intake issue. Let me know what carb you have and once you pull off the float bowl let me know if the jets are securely fastened and we can go from there.