How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Mitsubishi
Satisfied Customers: 22653
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Mitsubishi Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

I was driving and lost all power... Then my car wouldn't start.

Customer Question

I was driving and lost all power... Then my car wouldn't start. It turns over but does not fire
JA: Figuring out why a car won't start can be a challenge - it could be a simple repair, or something a bit more complicated. Fortunately, the mechanic I'm going to connect you with knows all the tricks and shortcuts. Tell me a bit more about what's going on so he can help you best.
Customer: It is a 2001 eclipse spider. I had just had the o2 sensors replaced and I was driving lost all power and the car would not restart. The power drained quickly and the car was completely dead. We jumped it and the power came back but it won't start
JA: Are you hoping to fix this yourself?
Customer: Yes
JA: Great! What have you tried so far?
Customer: Nothing yet I don't know where to start
JA: Is there anything else the Mitsubishi Mechanic should be aware of about your Mitsubishi?
Customer: Not that I know of
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Mitsubishi Mechanic about your situation and then connect you two.
Submitted: 1 year ago.
Category: Mitsubishi
Expert:  sprinkles08 replied 1 year ago.
Hello and welcome to JustAnswer!You have at least a couple problems going on. If the battery was draining while driving then you have a charging system issue but that won't cause a no start condition. If polarity was reversed when jumping it or jumper cables were applied with the key on then damage may have been done.Does the ECM communicate with a scan tool?
Customer: replied 1 year ago.
it does... Could this be caused by a coil not firing?
Customer: replied 1 year ago.
The battery did not drain until I tried to start it after it died while driving.
Expert:  sprinkles08 replied 1 year ago.
Are any fault codes setting?
Customer: replied 1 year ago.
Nope
Expert:  sprinkles08 replied 1 year ago.
Have you tested fuel pressure?
Customer: replied 1 year ago.
No
Customer: replied 1 year ago.
Only one of my coils is firing so I replaced it and there is still no spark on that side
Expert:  sprinkles08 replied 1 year ago.
What engine do you have?
Customer: replied 1 year ago.
4cylinder
Customer: replied 1 year ago.
2.4L
Expert:  sprinkles08 replied 1 year ago.
Which specific cylinders have spark?
Customer: replied 1 year ago.
I believe 3&4 the coil not firing is on the passenger side
Customer: replied 1 year ago.
I believe it is the coil over 1&2 that is not firing
Expert:  sprinkles08 replied 1 year ago.
Do you have an actual scan tool to monitor data?
Customer: replied 1 year ago.
I have a Bosch odm1?... Scanner it wont communicate now.... Showing no codes... I just used a screwdriver to test firing only one fires.... Positioning sensor maybe?
Customer: replied 1 year ago.
Bosch obd 1000 sorry phone autocorrect
Expert:  sprinkles08 replied 1 year ago.
It doesn't communicate? Does the fuel pump run when the key is turned on?
Customer: replied 1 year ago.
It reads no link now when connected but it did reset the check engine light though...
Expert:  sprinkles08 replied 1 year ago.
You did in fact have fault codes stored?
Customer: replied 1 year ago.
you can hear the fuel pump working when you can smell has a little when the two cylinders are trying to fire
Customer: replied 1 year ago.
Gas
Expert:  sprinkles08 replied 1 year ago.
What codes were stored?
Customer: replied 1 year ago.
It never showed a code all it did was clear check engine light then said no link
Expert:  sprinkles08 replied 1 year ago.
Are you clearing codes without reading them first?
Customer: replied 1 year ago.
It is just a pocket scan... No stored codes but I just tried it on my other car and it still says no link in think I got a bad scanner
Expert:  sprinkles08 replied 1 year ago.
If there is something to clear then there are fault codes set. Fault codes are the reason that the engine light comes on and are cleared to turn it off. To be missing spark with a good coil you have to have a wiring issue or incorrect cam timing. A coil driver or circuit issue would be setting a fault code.
Customer: replied 1 year ago.
Could this be a positioning sensor on the cam?
Expert:  sprinkles08 replied 1 year ago.
It could be but it's not likely.
Customer: replied 1 year ago.
Ok well i am going to exchange the scanner and see if it gives me a code with the new one
Expert:  sprinkles08 replied 1 year ago.
Great!
Customer: replied 1 year ago.
PO403 control circuit PO340 crank shaft positioning sensor
Expert:  sprinkles08 replied 1 year ago.
The P0340 is related to the no start condition. It's either being set by a bad cam sensor, a cam sensor wiring issue, or incorrect cam timing. Incorrect cam timing is the most likely cause for this.
Customer: replied 1 year ago.
P0403 EGR solenoid?
Expert:  sprinkles08 replied 1 year ago.
Correct, but not part of the no start issue.
Customer: replied 1 year ago.
pretty much this is a big project to fix my car and not something I could do myself
Expert:  sprinkles08 replied 1 year ago.
That would depend your ability/comfort level and what you have for tools. Replacing the timing belt is a pretty big project if you aren't experienced, and could end up end bent valves if done incorrectly.