How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jess M. Your Own Question
Jess M.
Jess M., Computer Support Specialist
Category: Microsoft Office
Satisfied Customers: 6709
Experience:  Computer Software Specialist for more than 10 years
49766785
Type Your Microsoft Office Question Here...
Jess M. is online now
A new question is answered every 9 seconds

I am unable to send email messages on my Windoiws Live Mail

This answer was rated:

I am unable to send email messages on my Windoiws Live Mail account. I can receive my messasges.
[email protected]
Hi, welcome and thank you for your question. My name is XXXXX XXXXX I am glad to assist you today.

I am sorry but I cannot see the email address that you posted since it is displayed [email protected] for security reasons. Please post only the part with the @ sign like @yahoo.com or @hotmail.com.

Also, are you getting any error message when sending fails?


Please let me know so that I can help you further.

Best regards,
Jess
Customer: replied 4 years ago.
@eircom.net
Customer: replied 4 years ago.
Dear Jessmagx

I am very frustrated because I keep getting asked for my email address because it is supposed to be registered to someone else. PLEASE continue to use my email address as given. Anne
Customer: replied 4 years ago.
Why are you not replying?

Anne
Hi Anne,

Thank you for writing back with that information.

Are you getting any error message when your sending fail?
What antivirus software are you using?

Can you access your email in this web mail link below?
https://secure.eircom.net/email


Regards,
Jess
Customer: replied 4 years ago.
1. Message being received when I can't send emails:

The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Live Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider.

The rejected e-mail address was [email protected]'.

Subject 'Fw: Strictly Private and Confidential'
Server Error: 550
Server Response: 550 5.1.1 <[email protected]> Blacklisted by Spamhaus: http://www.spamhaus.org/query/bl?ip=93.107.146.117";
Server: 'mail1.eircom.net'
Windows Live Mail Error ID: 0x800CCC79
Protocol: SMTP
Port: 25
Secure(SSL): No

2. Antivirus being used: Norton

3. Yes, I am accessing emails on eircom webmail.

Thanks
Hi Anne,

Thank you for that information. The reason that you are getting this error message that won't allow you to send emails is that you need to TURN ON your SMTP Authentication in your Windows Live Mail program.

Please do the following:
  1. Open WLM (Windows Live Mail) program
  2. In the left panel or sidebar, you will see your email address on top of the email folders like Inbox, Outbox and Sent folders
  3. RIght click on the email account, the one with the @eircom.net
  4. Then click on Properties
  5. In the dialog box that opens, click on the Servers tab
  6. Under Outgoing Mail server at the bottom part, click the option "My server requires authentication"
  7. Here is my screen shot:

  8. Click Apply
  9. Click OK
  10. Close WLM
  11. After 60 seconds, open it back then try sending emails and see if the error is gone

 

Please be sure to rate my answer with 3 or more stars/smileys if this helped. Keep me posted with your results so that I can help you further. If you have further question, please use the Continue the Conversation tab to reply to me.

 


Best regards,
Jess

Jess M. and 3 other Microsoft Office Specialists are ready to help you
Customer: replied 4 years ago.
Dear Jess

I should not have rated you yet. Sorry. Your advice has not worked. I went through all the steps and I still can't send an email.

Continued help needed. Anne
Hi Anne,

Thank you for writing back. No problem, we can still continue here.
When you click to select the option "My server requires authentication", pleas eclick on the Settings button.

There click the option "Logon using..." then for the user name and password, enter your full email address for the user name then enter your password.

Here is my screen shot:


Click OK then click on Apply then click OK.

Keep me posted.
Jess
Customer: replied 4 years ago.
Dear Jess You are so patient. It still isn't orking. The error message keeps coming up and emails are not sent. I'll be going out now till later this evening. Thanks so much. Anne

Hi Anne,

Were you able to set the changes that I described to you with the screen shots? And the problem is still showing up?

Please take your time and we can resume any time when you are available.

Jess
Customer: replied 4 years ago.
Dear Jess

It's Monday morning and I went carefully through everything you told me. I ran off the screen shots so I could compare. I think I have done everything you said. Are there any other options for me to use to get this rectified? Do you take phone calls and guide me through it verbally? Or should I give up and bring the computer in to a compy=uer repair centre? Thanks

Anne
Anne,

I am sorry but we do not provide phone support.
Are you still getting the same error message even after turning on the SMTP Authentication using the steps that I gave you?

Also, do you have another email account added in your WLM besides the problem email?


Jess
Customer: replied 4 years ago.
Yes to first question, no to second! Anne
Anne,

Please do the following:
  1. Open WLM
  2. Right click on the email account in the left sidebar then click Properties
  3. Click on the Advanced tab
  4. For the server port numbers, for SMTP, is the option "This server requires a secure connection (SSL)" checked or not?
  5. If it is checked, please try to uncheck it. If it is set to port 25, please try to set it to port 587.
  6. So there are options that you can test this time:
    • Changing from port 25 to 587 then test
    • Check or uncheck the option "This server requires a secure connection (SSL)" then test
    • Make sure that you click the APPLY button before you click OK so that the changes will be saved and can take into effect after you restart WLM
  7. Here is me screen shot:

  8. Click Apply
  9. Click OK
  10. Close WLM
  11. Open it back then test

 

Keep me posted.

Jess

Customer: replied 4 years ago.
Jess

I think this is it! I followed your direc tions exactly.Changing 25 to 587 didn't work. When I checked the Properties panel again, it had returned to 25.
Anne,

Please uncheck the "This server requires a secure connection (SSL)" option so that you can set it to 587.

Jess
Customer: replied 4 years ago.
Jess there was a different message this time when it failed. Anne

The connection to the server has failed.

Subject 'test'
Server: 'mail1.eircom.net'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 587
Secure(SSL): No
Socket Error: 10060
Anne,

Please try to reset it to default by checking the option "This server requires a secure connection (SSL)"and the port number shall be back to 25 this time.

Have you tried to contact your ISP regarding this issue? It appears that your ISP's port 25 is blocked. If you have not contacted your ISP (eircom.net) please give it a try and ask to them if port 25 is blocked since your WLM is unable to send any emails.

Keep me posted.
Jess

Related Microsoft Office Questions