How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Mercedes Mechanic
Category: Mercedes
Satisfied Customers: 29082
Experience:  Over 15 years experience as a Mercedes dealer technician
14928985
Type Your Mercedes Question Here...
Pete is online now
A new question is answered every 9 seconds

I tried to hook up my wife's scooter lift directly to rear

This answer was rated:

I tried to hook up my wife's scooter lift directly to rear fuse box in my 2009 ML350 When I tried to turn the nut on the positive post I hit metal and a spark come out. No nothing in that fuse panel works. Car will turn over but won't start (fuel pump) fuse is in that panel. I don't know what to try.
JA: Have you checked the manual yet? Most vehicles have two fuse panels.
Customer: Yes it has three panels but I don't know which fuse panel would take care of that particular problem.
JA: Are you fixing your ML350 yourself? What have you tried so far?
Customer: I have look at the fuses underhood panel and all seem to be ok. I have not checked the panel in the glove box.
JA: Anything else you want the mechanic to know before I connect you?
Customer: no

Hi my name is ***** ***** I will be happy to assist with this today.In some cases I may need more info to assist better.I apologize for any delay.

Your model has a 100 amp fuse that feeds power to the rear fuse panel.This 100 amp fuse is located in the front engine pre fuse panel.This will be a small panel under hood with a lid or cover on it.Below is the listing on what it looks like and the fuse location in it.I suspect this 100 amp fuse blown needing replaced.Usually has to be obtained from a dealer.

https://www.dropbox.com/s/2zv4pso7r6w9ldn/bc-09-24.gif?dl=0

https://www.dropbox.com/s/scgr5cmzpeusi96/bv-09-24.gif?dl=0

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service,your 5 star rating is appreciated ( should be a link to click on here or above).You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Pete and 2 other Mercedes Specialists are ready to help you
Customer: replied 24 days ago.
There is no need to call I found my answer. Thanks for the help.

Your welcome

Customer: replied 18 days ago.
Pete the problem was not that module. It was the module in the battery compartment fuse 82 that is the first one we should have checked it goes directly into the the fuse box in the rear.

That is great to hear the fault has been located.Usually it can be the 100 amp fuse that needs replaced but in this case it sounds like it was a different fuse.If you need anything else let me know.

Thanks Pete