How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Andy Your Own Question
Andy
Andy, Truck Diagnostic Technician
Category: Medium and Heavy Trucks
Satisfied Customers: 1674
Experience:  International and Isuzu trucks , International, Maxxforce, Cummins and Isuzu engines, Diagnostic and electrical troubleshooting specialist , Hvac and truck /trailer refrigeration troubleshooter
30303843
Type Your Medium and Heavy Trucks Question Here...
Andy is online now
A new question is answered every 9 seconds

1998 444e engine was running fine. cannot drive it because

Customer Question

1998 444e engine was running fine. cannot drive it because of insurance reason. I would start It once or twice a week to keep bats charged. one rainy day I satrted the truck and found that the wipers weren't working. no power to the wiper motor. fuse is good relay good. so I checked behind the fuse box for any problems. there I found numerous wires with parts of them without insulation or holes poked them and not covered back up. I chose not to mess around back there other than to tape up the exposed wires. and I wired another wiper circuit and switch. during all this time I would periodically reconnect the batteries a start the engine and check the lighting because my fear was that I might affect another circuit. I must have because I was with the wires and wiper circuit. the starter would not crank. nothing but relays clicking. but sometimes It would crank but not start. but soon as I would turn of the key and try to crank it again I got noting but clicking relays. traced the cranking problem to a tall yellow 2 second time delay relay under the panel on the passenger side, checked it and found no continuity. replaced with a new one. even checked it for continuity before installing it. it checked out ok. put it in and got nothing but the same thing as before no crank. but sometimes it would crank. but as soon as you turn off the key and try it again it would nothing. so I removed the new relay checked it again and found it had no more continuity. so I ran a fusible link from the start plug inside of the crank relay to the load side plug and it has been cranking fine since but no start. I checked the icp sensor pug and it had oil on it a bad sign I was told. tried to crank it then to see if it would start because of the default feature. That did not work. I removed the icp sensor placed a rag by the hole and cranked the engine and a good amount of oil shot out.
JA: What is the complete model and serial number of your machine?
Customer: I did not complete previous message about my wiring wiper no crank and no start problem. 1998 444e. after checking the icp I opened the fuel bowl and it is full of fuel, but I have no fuel pressure at the scheoder valve do I have a problem wjth the ipr or something related.
JA: Anything else you want the equipment mechanic to know before I connect you?
Customer: 1998 international 4700
Submitted: 1 month ago.
Category: Medium and Heavy Trucks
Expert:  Andy replied 1 month ago.
Hi there . My name is***** need to put all back together as it was . Then we need to try to start once and then read fault codes using the engine diagnostics switch on the lower portion of the dash . Codes are 3 digits ... Let me know what it flashes out ! Thx
Expert:  Andy replied 1 month ago.
Any luck ?
Expert:  Andy replied 1 month ago.

Do you still need help ?