How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Alex Olsen Your Own Question
Alex Olsen
Alex Olsen,
Category: Medium and Heavy Trucks
Satisfied Customers: 165
Experience:  Lead technican at Astleford international trucks
96118949
Type Your Medium and Heavy Trucks Question Here...
Alex Olsen is online now
A new question is answered every 9 seconds

2009 international prostar maxxforce 13 vin ah251506 no

This answer was rated:

2009 international prostar maxxforce 13 vin ah251506 no power to aftertreatment control module at pin 23 con A and pins 8 and 22 con B. the wiring diagram I have shows those 3 wires going to a 10 amp fuse. I cannot find that fuse there is nothing in the fuse box labeled aftertreatment. I also checked for continuity from connector to fuse box no con. found that fuse maybe in another location im having no luck finding it any info. will be greatly appreciated thanks.

hi im alex, can i get the last 8 of your vin please

Customer: replied 3 months ago.
AH251506

is this the diagram you have?

Customer: replied 3 months ago.
but the problem im having is I cant find the location of fuse f-9c (1018)?

in 1018 you have 2 fuses and like 3 or 4 relays correct

Customer: replied 3 months ago.
from what I see on the diagram 1018 ecm power fuse ecm relay and aftertreatment control module fuse whats the location of 1018?

in the passenger dash if you look at the fuse box diagram on the cover it has the section number in the upper right corner

Customer: replied 3 months ago.
im not by the truck at the moment I will check and get back with you later

sounds good

Customer: replied 3 months ago.
I have no power at fuse f9c that power should come from the ecm power realy wire a97k. The relay is not being sent a signal to switch on from wire a97a1 which comes from EIM con 3. Im looking at this info. and im thinking bad EIM right? Whats your opinion? Thanks for your help

have you had the EIM connectors off? i have seen several corroded lately

any update?

Customer: replied 3 months ago.
wire a97a1 goes from the ecm power relay g3 to eim connector 3 do you know what pin on eim con 3 it is. I got the eim connectors off they look clean. I got continuity from relay g3 to bulkhead connector engine ip 1702. But from 1702 to eim connector 3 I got nothing the diagram does not show what pin on eim 3 it should be thanks
Customer: replied 3 months ago.
also connectors on eim are front of engine 1 2 3 4 at rear right?
Customer: replied 3 months ago.
Alex your help has been great can you take a look at my last 2 questions from what im looking at I think I may have a problem in the harness thanks

hello sorry fo the delayed response, i had been turkey hunting the last few days, 1,2,3,4 are front to back correct, do you have this diagram? ill take a look at your other questions

i apparent cannot look up your last questions i thought i could, if you put the link in here i can view them

Customer: replied 3 months ago.
cab interface connector pin 18 to eim relay pin 85 I got continuity from interface connector pin 18 to eim con 3 pin 5 igot no continuity is that a ground signal that gets sent to the relay to activate relay? I think my issue is that because eim does not power up. The odd thing is that the truck runs but there is no com to the aftertreatment system.
Customer: replied 3 months ago.
http://my.justanswer.com/question/index/3f01222366fb451eafafb5b08f485009?al=1&utm_source=sys&utm_medium=email&utm_content=viewanswer_bu&utm_campaign=answer_notify&r=nte%7C2017-05-20_pdcJaUsTrxAnswerNotify%7Cln=viewanswer_bu
Customer: replied 3 months ago.
that link?

that is the link to this question, i dont have access to your previous questions yes x3-5 is ground signal to relay, do you have ignition power at x3-3?

Customer: replied 3 months ago.
I have 12v at x3-3

and good ground at x3-6,7 and good continuity from 87 of relay to x4-1,2

put ground to pin 85 of the relay and see what happens

what are you using to test continuity?

Customer: replied 3 months ago.
good ground on pin 6-7. using a dvom to check cont.
Customer: replied 3 months ago.
I will put ground to pin 85 relay but its gonna take me a while probably will not update today thanks for your help

i would use a headlight to check all circuits, 2 strands of wire would show continuity but wont carry a load, put the headlight at one end connected to power and send good ground through the wire at the other end to light the head light does that make scene?

Alex Olsen and 2 other Medium and Heavy Trucks Specialists are ready to help you
Customer: replied 3 months ago.
ok
Customer: replied 3 months ago.
I found the problem from pin x3-5 to cab interface connector pin 18 I opened up the wire loom and found a spot were it had rubbed on the engine and cut the wire. Repaired the wire now I got com with acm thanks for all your help.

your very welcome!

Related Medium and Heavy Trucks Questions