How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Wilson Your Own Question
Daniel Wilson
Daniel Wilson,
Category: Medium and Heavy Trucks
Satisfied Customers: 2108
Experience:  Owner at DJ Wilson
65405794
Type Your Medium and Heavy Trucks Question Here...
Daniel Wilson is online now
A new question is answered every 9 seconds

Hino 300 616 loosing boost vti open fault, just a moment,

Customer Question

hino 300 616 loosing boost vti open fault
JA: What is the complete model and serial number of your machine?
Customer: just a moment
JA: Are you fixing this yourself? What have you tried so far?
Customer: xzu407r Engine 04C TV
JA: Anything else you want the equipment mechanic to know before I connect you?
Customer: ENGINE LIGHT COMES ON GOES TO LIMP MODE shut off wait 5minutes good for another 20 / 25 klm
Submitted: 9 months ago.
Category: Medium and Heavy Trucks
Customer: replied 9 months ago.
Other times when restarting light stays on but not n limp mode but does not have full boost .Have been told it maybe small piece of carbon stopping vanes fully opening causing control motor to over heat and drop out
Expert:  Daniel Wilson replied 9 months ago.

Hi my name is***** will be glad to help. What are the full fault code numbers you are getting logged in the ECM?