How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Wilson Your Own Question
Daniel Wilson
Daniel Wilson,
Category: Medium and Heavy Trucks
Satisfied Customers: 2108
Experience:  Owner at DJ Wilson
65405794
Type Your Medium and Heavy Trucks Question Here...
Daniel Wilson is online now
A new question is answered every 9 seconds

2005 international school bus vt365 won't start JA: We'll

Customer Question

2005 international school bus vt365 won't start
JA: We'll do all we can to help. Tell me a bit more about what's going on so the Heavy Truck Mechanic can help you best.
Customer: I fixed a wire to the abs module (It has power park brake - a nightmare) It started and rand for approx. 10 minutes. I restarted for about ten minutes and hasn't started since. Replaced the FICM - no start. Honestly, and I know you may not believe this, between tow job, electronic part, in garage, replacement bus renta - I'm out at least 10 grand. All wires have been checked and still no start.
JA: Anything else I can tell the Heavy Truck Mechanic before I connect you two?
Customer: Part of wiring harness is new, new computer, new FICM, new computer on trans, third Meritor wabco abs module.
JA: I'm sending you to a secure page on JustAnswer so you can place the $5 fully refundable deposit now. While you're filling out that form, I'll tell the Heavy Truck Mechanic about your situation and connect you two.
Submitted: 1 year ago.
Category: Medium and Heavy Trucks
Expert:  Wayne replied 1 year ago.
Hi I'm Wayne I will help you with this 1st , check fuel pressure2nd check HPOP dead head it see pressure need 5000 LBS during cranking
Customer: replied 1 year ago.
Sorry, forgot to mention. Fuel pressure was low so put on a new HPOP. According to mechanic, pressure OK - still no start.
Customer: replied 1 year ago.
Correction - oil pressure was low, not fuel pressure. We also installed new fuel filter.
Expert:  Wayne replied 1 year ago.
Thank you for that I suggest you replace the ICP sensor, sounds like this is your issue
Customer: replied 1 year ago.
I'm pretty certain the sensor was checked. I will have to verify this with the mechanic. Will be in touch.
Expert:  Wayne replied 1 year ago.
HI Yes we need to be certain, not guessI am not there to here it or work on ityou are my eyes and ears