How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Andy Your Own Question
Andy
Andy, Truck Diagnostic Technician
Category: Medium and Heavy Trucks
Satisfied Customers: 1620
Experience:  International trucks, International, Maxxforce and Cummins engines, diagnostic, electrical, Hvac and refrigeration repairs
30303843
Type Your Medium and Heavy Trucks Question Here...
Andy is online now
A new question is answered every 9 seconds

Need help with maxxforce

Customer Question

need help with maxxforce
Submitted: 1 year ago.
Category: Medium and Heavy Trucks
Customer: replied 1 year ago.
NAVISTAR/INTERNATIONAL VIN 1HTJTSKP3DH271453 with a Maxxforce 7. Came in originally with a exhaust valve rocker busted. Removed the right valve cover, replaced rocker and clips on number 5. Found out later it had been done at the dealer 3 months before. Anyways, since do it, it keeps shredding the alternator belt. Replaced the tensioner after the first one as it seemed to have a lot of bounce to it while running. I have inspected all pulleys, the water pump, idler, vibration dampener etc. there are no burrs, cracks or loose bearings. thrust washers on the crank seems good, no in out play. used a laser alignment tool to confirm pulley alignment. alignment is with-in one laser width. I have replaced the belt 4 times in 3 weeks so far. Once it came in with a complete twist in the belt. it seems like the tensioner is moving with the engine power pulses. engine runs rough in my opinion though I have had minimum experience with this engine (they just came off of warranty) In the last three months it a has had the exhaust rocker arm done twice on number 5, high pressure fuel pump replaced, the air compressor replaced, the egr cooler resealed etc...
it seems to me like the tensioner is moving in time with the engine power pulses. please help
Customer: replied 1 year ago.
UPDATE, did a cylinder cut out test, 1 and 8 do not seem to be contributing. 6 and 7 are contributing but not much. 2-5 are strong. Also has a recurring code for low oil pressure.
Expert:  Andy replied 1 year ago.

Hi there ! My name is Andy ! Do you have servicemaxx ? Any codes in memory ?

Customer: replied 1 year ago.
Hi Andy, only code in the ECM is for the oil pressure sensor, valid data but below operational level, moderate level. I have never seen it active, just in history. I have seen it sit at about 13 psi on the dash oil pressure gauge when hot and at low idle. Changing the oil and filter brought it up to about 30 psi at hot low idle. Hits about 80 psi cold high idle
Expert:  Andy replied 1 year ago.

There is a procedure to troubleshoot low oil pressure on this .

Customer: replied 1 year ago.
Okay, have you ever heard of a rough running engine shredding belts?
Expert:  Andy replied 1 year ago.

no

Customer: replied 1 year ago.
Me either but I am out of other ideas for the belts
Expert:  Andy replied 1 year ago.

Is everything aligned properly ?

Customer: replied 1 year ago.
Looks like it. I used a laser alignment tool. It is a laser in a saddle that sits on a pulley and shines on another saddle with a line on top. The alignment is square between pulleys and within the width of the laser from centre. I will see if I have a picture
Customer: replied 1 year ago.
Here is one of the pictures I took
Expert:  Andy replied 1 year ago.

ok . And how is the tensionner ? Is there enough tension on the belt ?

Customer: replied 1 year ago.
I replaced the tensioner after the first belt shredded, so brand new. I have to assume it is good as it has done the same thing with the old and new tensioner
Expert:  Andy replied 1 year ago.

Is the belt routing correct ?

Expert:  Andy replied 1 year ago.

Are all the bearings on the idler pulleys ok ?

Customer: replied 1 year ago.
The belt tension does not feel tight enough to me but like I say, new tensioner. I got the belt routing diagram by VIN from the dealer. Have checked it about twenty times, so yes I believe it is right
Customer: replied 1 year ago.
Bearings are all tight and spinning freely
Customer: replied 1 year ago.
Including the ac compressor
Customer: replied 1 year ago.
There is in/out play on the air compressor but it is on a separate belt and when pushed did not come in to contact with the alternator belt
Expert:  Andy replied 1 year ago.

There is usually a belt routing sticker on the side of the rad or charge air cooler somewhere

Customer: replied 1 year ago.
Fan hub is tight, water pump is yught
Customer: replied 1 year ago.
Tight not yught
Expert:  Andy replied 1 year ago.

ok

Customer: replied 1 year ago.
VERY small amount of wobble on the alternator pulley, but really really tiny
Expert:  Andy replied 1 year ago.

Are we putting the correct length of belt ? correct part number according to vin

Customer: replied 1 year ago.
Correct belt by VIN looked up three different times from scratch with different people at the dealer. Yep, I am that desperate.
Expert:  Andy replied 1 year ago.

Wow , I would have to believe that belt routing has to be the problem here ... if you say new tensionner and it does not seem tight , It must be a routing problem .

Expert:  Andy replied 1 year ago.

I am gonna see if I can find the routing for that .

Customer: replied 1 year ago.
I really wish it was.
Customer: replied 1 year ago.
That's why I am grasping at straws like engine pulses caused by rough running
Expert:  Andy replied 1 year ago.

That doesn't make sense though because everytime the engine misfires , you would shred a belt . I work for an International dealer and have not seen that yet . Been there for over 12 years .

Customer: replied 1 year ago.
I was trying to send you a video but it is to long. I need to put my kids to bed, can I trim it and send it to you tomorrow ? Maybe you will see something I am missing.
Customer: replied 1 year ago.
Here is the routing as it is, look right to you?
Expert:  Andy replied 1 year ago.

i do not think that is correct as there is not enough belt wrapped around the ac compressor

Customer: replied 1 year ago.
Ok, will revisit it in the morning. I hope you are right, I am really frustrated.
Expert:  Andy replied 1 year ago.

Good morning ! I am still trying to find the belt routing for that . I am almost positive that it is indeed on wrong . I believe i remember running into this once . I work for an International garage .

Expert:  Andy replied 1 year ago.

Still looking

Customer: replied 1 year ago.
This is what I got from the dealer
Expert:  Andy replied 1 year ago.

K ... And is this how you are installed ?

Customer: replied 1 year ago.
Unfortunately yes
Customer: replied 1 year ago.
Maybe a TSB with an updated routing?
Expert:  Andy replied 1 year ago.

K but tension is not adequate ... that would cause what you are seeing ! Belt jumping off !

Customer: replied 1 year ago.
Yep, but hard to call with a brand new tensioner
Expert:  Andy replied 1 year ago.

I work for an International dealer ... 12 years now ... Have not seen any tsb related to this but will dig further .

Expert:  Andy replied 1 year ago.

Ok... do you have a tension gauge ?

Expert:  Andy replied 1 year ago.

This would help us determine if you have the proper amount of tension on there .

Customer: replied 1 year ago.
I have access to one, do you have a spec on what it should be?
Expert:  Andy replied 1 year ago.

Also are all the pulleys clean ? Grooves are not full of rust or old rubber ?

Customer: replied 1 year ago.
Only thing in the ribs was a bit of white tire crayon from me rubbing it on the upper right water pump bolt where I believe it is touching
Expert:  Andy replied 1 year ago.

The gauge will have a pass or a fail zone .. so a red zone ,, then a green zone , followed by another red zone . the red ones are either too loose or too tight

Customer: replied 1 year ago.
Ok, won't be able to do that until Monday morning. Thanks for working with me. We have worked together before and I always rate. Have a good weekend for now.
Expert:  Andy replied 1 year ago.

Thanks ... U too sir !

Expert:  Andy replied 1 year ago.

Happy Easter to you and yours !

Customer: replied 1 year ago.
Hi Andy, why does this show as closed? I haven't finished it yet or rated you. Does it just close over time or what? still haven't figured this out. brought in another new tensioner but the tension is the same. I have 1.75" of belt deflection in both directions over the 12" span between the water pump and idler next to the a/c compressor. Do you have access to another maxxforce 7 that you can compare this to?

Related Medium and Heavy Trucks Questions