How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wayne Your Own Question
Wayne
Wayne, Journeyman
Category: Medium and Heavy Trucks
Satisfied Customers: 9835
Experience:  worked on, Gmc, Macks, Freight liner,Mercedes Benz,,Ford, sterling
6825259
Type Your Medium and Heavy Trucks Question Here...
Wayne is online now
A new question is answered every 9 seconds

Tripac is a an 07 model, it just had the alternator replaced

Customer Question

Tripac is a an 07 model, it just had the alternator replaced along with the AC compressor, the problem is that the unit gets turned on inside, the AC switch is on, temp is at 50 so the ac comes on. The blower comes on then the buzzer is suppose to come on outside but doesn't and then a few seconds later, it throws an ENG code. Help plz???
Submitted: 2 years ago.
Category: Medium and Heavy Trucks
Expert:  Wayne replied 2 years ago.
Hi I'm Wayne I will help you with this ENG code is engine failed to start , low oil pressure,high water temp, I suggest to check the fuses in the circuit board in the outside unit no, buzzer means it is not going into start mode If this Helped you please Rate My Answer 3 stars or moreIf you need more infoUse the request Button, not a Poor/Bad Rating Thank You Wayne
Customer: replied 2 years ago.
I'm sorry I forgot to mention that I have already checked all fuses
Expert:  Wayne replied 2 years ago.
Thank you for that
check the 2 and 2 a wire for power at the circuit board
and 8s also unplug the start relay, and plug back in
it may have got knocked loose
Customer: replied 2 years ago.
I just now got a chance to check to wires for power, I want to make sure I'm checking the right ones, where is 2,2a and 8, the starter relay is where?? Thx
Expert:  Wayne replied 2 years ago.
Morning
The wires are on the circuit board in the unit
and the start/run relay is plugged into board also
Customer: replied 2 years ago.
Using the reset button as reference, the board has 3 separate screw connects on it. Looking from top, the 1st is closest to reset, the second is on the right and the 3rd is on the back side or opposite of the first. The only plug I see is the 4 wire plug near the 5 amp fuse close to reset
Expert:  Wayne replied 2 years ago.
here is a pic of the board
Customer: replied 2 years ago.
I have power on 2,2a but not on 8. Starter relay is not apparently removable. Appears to be hard wired in
Expert:  Wayne replied 2 years ago.
Thank you for that
sorry for delay
take a jumper wire go from 2 to 8s wire
switch on, it should start
Customer: replied 2 years ago.
When I touch the wires.together, it acts like there is a power drain, do I need to operate the control panel on the inside??
Expert:  Wayne replied 2 years ago.
Just needs to be switched on, follow this diagram for power
Expert:  Wayne replied 2 years ago.
Hi
I am just following up with you
did my answer help you
Please let me know
Wayne
Customer: replied 2 years ago.
No Wayne the unit does not start, its going to have to go to a TK dealer
Expert:  Wayne replied 2 years ago.
Morningso,that diagram did not help check voltage points iif you checked them and no power at the terminals, then the circuit board is shorted and news to be replaced