How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Your Own Question
Michael
Michael, Technician
Category: Marine Electronics
Satisfied Customers: 9568
Experience:  Over 25 years experience in the field of electronics repair, TV, VCR and computer repair.
11519491
Type Your Marine Electronics Question Here...
Michael is online now
A new question is answered every 9 seconds

I have the lowrance elite 4 hdi I feel that I have not set

Customer Question

I have the lowrance elite 4 hdi
I feel that I have not set this up correctly as the coverage that I'm getting of the ocean is nearly always flat even when over rocks lumps etc!
I regularly fish waters bewtween 16 and 35metres and would like to know the correct setting for the sonar to get the most out of this unit
Thank you
Paul
Submitted: 2 years ago.
Category: Marine Electronics
Expert:  Michael replied 2 years ago.

Hi Paul good morning.

How old is your Lowrance system?

Also who made the installation if you know?

And has it always performed this way?

Thanks

Tech Michael

Customer: replied 2 years ago.
Hi Michael
thanks for your response, the lowrance system was brought it new in November 2014 and it was installed by a friend, we installed the transducer in the same place as the previous out dated transducer.To the side of the motor by 400mm as low as possible avoiding clearance if boat was beached (it is fully submerged) I don't get interference from engine!
I feel that I haven't had the best quality of pick up from the beginning, that is based on the comparison of the information im receiving, compared to the simulator system on the device, however on recent trips this has got worse, especially on my last trip at the weekend.
i.e I drifted over a wreck sight at the weekend with very little showing on the sounder! (110m long war ship)look forward to your response
Expert:  Michael replied 2 years ago.

Thanks Paul.

This is more that likely a bad transducer. I have a lot of experience in this field and sometimes the components they use will fall into the range where they work but then begin to degrade over time. Its not very common but I have seen it many times with different devices and all brands are susceptible to this. There are other causes but all relate to the transducer. I would replace that and I 'll bet you will be much happier with the operation then;-)

I will stick with you until you are sure this problem is solved, please rate kindly at this time so I can remain with you until then. There is no cost to rate kindly. Then you can reach me anytime after that if you need.

Thank Paul and have a great day!
Tech Michael